Subject: Fw: pgfoundry.org mailing list memberships reminder

From: "Gavin M. Roy" <[email-masked]>
Date: Sun, 1 Apr 2012 10:34:58 -0400

Can someone take care of this? 

Forwarded message:

> From: Julie DeLong <[email-masked]>
> To: [email-masked]
> Date: Sunday, April 1, 2012 9:15:13 AM
> Subject: Re: pgfoundry.org mailing list memberships reminder
> 
> My husband signed up for this and he passed away. Please remove my e-mail
> from your list. Thank you.
> 
> On 4/1/12 1:04 AM, "[email-masked] (mailto:[email-masked])"
> <[email-masked] (mailto:[email-masked])> wrote:
> 
> > This is a reminder, sent out once a month, about your pgfoundry.org (http://pgfoundry.org)
> > mailing list memberships. It includes your subscription info and how
> > to use it to change it or unsubscribe from a list.
> > 
> > You can visit the URLs to change your membership status or
> > configuration, including unsubscribing, setting digest-style delivery
> > or disabling delivery altogether (e.g., for a vacation), and so on.
> > 
> > In addition to the URL interfaces, you can also use email to make such
> > changes. For more info, send a message to the '-request' address of
> > the list (for example, [email-masked] (mailto:[email-masked])) containing just
> > the word 'help' in the message body, and an email message will be sent
> > to you with instructions.
> > 
> > If you have questions, problems, comments, etc, send them to
> > [email-masked] (mailto:[email-masked]). Thanks!
> > 
> > Passwords for [email-masked] (mailto:[email-masked]):
> > 
> > List Password // URL
> > ---- --------
> > [email-masked] (mailto:[email-masked]) tudaidir
> > http://pgfoundry.org/mailman/options/migration/geydel%40tidewater.net
> > 
> 
> 
> 
>

---

From: Dave Page <[email-masked]>
Date: Sun, 1 Apr 2012 17:16:04 +0100

That'll need to be one of the pgFoundry team.

On Sunday, April 1, 2012, Gavin M. Roy wrote:

>  *From:* Julie DeLong <[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>>
> *To:* [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>
> *Date:* Sunday, April 1, 2012 9:15:13 AM
> *Subject:* Re: pgfoundry.org mailing list memberships reminder
>
> On 4/1/12 1:04 AM, "[email-masked] <javascript:_e({},
> 'cvml', [email-masked]');>"
> <[email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>> wrote:
>
> This is a reminder, sent out once a month, about your pgfoundry.org
> the list (for example, [email-masked] <javascript:_e({},
> 'cvml', [email-masked]');>) containing just
> [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>. Thanks!
>
> Passwords for [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');>:
>
> List Password // URL
> ---- --------
> [email-masked] <javascript:_e({}, 'cvml',
> [email-masked]');> tudaidir

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 02 Apr 2012 18:40:57 -0300

> That'll need to be one of the pgFoundry team.

This was rather trivial, given that the subscription password was in the
quoted email.

-- 
Álvaro Herrera <[email-masked]>
The PostgreSQL Company - Command Prompt, Inc.
PostgreSQL Replication, Consulting, Custom Development, 24x7 support