Subject: Who is doing the web changes for beta?

From: Josh Berkus <[email-masked]>
Date: Thu, 10 May 2012 09:47:46 -0700

WWW,

Who is in charge of the web changes for beta?

This should be the usual schedule for an update release, e.g. go-live at
1300 UTC.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Dave Page <[email-masked]>
Date: Thu, 10 May 2012 18:11:40 +0100

> This should be the usual schedule for an update release, e.g. go-live at

I believe everyone will be on plane then, except possibly Devrim. Devrim?

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Thu, 10 May 2012 22:37:46 +0300

Hi,

> I believe everyone will be on plane then, except possibly Devrim.

Yes, I am available then.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz

---

From: Dave Page <[email-masked]>
Date: Thu, 10 May 2012 21:31:12 +0100

> Yes, I am available then.

Cool - do you have everything you need? All the text etc?

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Thu, 10 May 2012 23:36:09 +0300

Hi,

> Cool - do you have everything you need? All the text etc?

Not yet. Josh?

(That said, let's connect tomorrow, and check my git-foo before going
further. I did not commit anything to the new website yet, I think)

Regards,

---

From: Dave Page <[email-masked]>
Date: Thu, 10 May 2012 21:38:55 +0100

> further. I did not commit anything to the new website yet, I think)

OK. I need to chat with you about some other things anyway. Please
ping me on skype when you have a minute.

---

From: Josh Berkus <[email-masked]>
Date: Thu, 10 May 2012 15:57:48 -0700

>> Cool - do you have everything you need? All the text etc?

I have the release announcement, want me to put it in the system now,
email it to you, or something else?

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com

---

From: Devrim GÜNDÜZ <[email-masked]>
Date: Fri, 11 May 2012 01:59:03 +0300

Hi,

> email it to you, or something else?

Email, please.

Regards,