Subject: How do I retrieve/reset my wiki password?

From: Joshua Berkus <[email-masked]>
Date: Tue, 15 May 2012 15:13:56 -0500 (CDT)

All,

Apparently the passwords to the wiki aren't the same a our community account, and I've lost mine out of my browser.  However, there's no reset/retrieve password link on the PostgreSQL wiki.  So how do I fix my password?

I need to post the minutes from the clustering meeting, so I'd like to get this resolved soon.

-- 
Josh Berkus
PostgreSQL Experts Inc.
http://pgexperts.com
San Francisco

---

From: Thom Brown <[email-masked]>
Date: Tue, 15 May 2012 16:17:22 -0400

On 15 May 2012 16:13, Joshua Berkus <[email-masked]> wrote:
> All,
>
> Apparently the passwords to the wiki aren't the same a our community account

Mine is.

-- 
Thom

---

From: Dave Page <[email-masked]>
Date: Tue, 15 May 2012 16:18:23 -0400

> I need to post the minutes from the clustering meeting, so I'd like to get this resolved soon.

The wiki does use the community accounts - you can change your
password here: https://www.postgresql.org/account/reset/ (if your
browser is logged into the main website, you may need to logout
first).

-- 
Dave Page
Blog: http://pgsnake.blogspot.com
Twitter: @pgsnake

EnterpriseDB UK: http://www.enterprisedb.com
The Enterprise PostgreSQL Company

---

From: Joshua Berkus <[email-masked]>
Date: Tue, 15 May 2012 15:24:52 -0500 (CDT)

Dave,

Hmmm.  This is odd.  My community account name is case-sensitive on the wiki, which is why it wasn't working for me.  The username is case-insensitive elsewhere.  Is this a general issue of MediaWiki?

----- Original Message -----
> > Apparently the passwords to the wiki aren't the same a our
> > community account, and I've lost mine out of my browser.  However,
> > there's no reset/retrieve password link on the PostgreSQL wiki.
> >  So how do I fix my password?
> >

---

From: Dave Page <[email-masked]>
Date: Tue, 15 May 2012 16:25:42 -0400

Yeah :-(

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Tue, 15 May 2012 21:45:12 -0000

> browser is logged into the main website, you may need to logout

On that note, can someone help me offlist in resetting my account? 
Neither of my primary emails seem to be registered, but I am 
very, very sure I have an account. Username is "Greg"

- -- 
Greg Sabino Mullane [email-masked] / [email-masked]
PGP Key: 0x14964AC8 201205151743
http://biglumber.com/x/web?pk=2529DF6AB8F79407E94445B4BC9B906714964AC8