Subject: BUG #2500: subscribing for digest

From: "" <[email-masked]>
Date: Tue, 27 Jun 2006 18:24:34 GMT

The following bug has been logged online:

Bug reference:      2500
Logged by:          
Email address:      [email-masked]
PostgreSQL version: 0.0
Operating system:   Unix
Description:        subscribing for digest
Details: 

>>>> subscribe-digest pgsql-general
**** The subscribe command did not succeed.
**** 
**** The command mode "digest" is invalid.  The following command
**** modes, separated by hyphens ('-') or equals signs ('=') are valid:
****   noinform
****   nolog
****   nomessage
****   nowelcome
****   quiet
****   rule
****   set
****   welcome

The same with pgsql-sql

But http://archives.postgresql.org/ says I can subscribe for a digest of the
above lists.
[

---

From: "Jim C. Nasby" <[email-masked]>
Date: Wed, 28 Jun 2006 10:35:50 -0500

Moving to -www

On Tue, Jun 27, 2006 at 06:24:34PM +0000, [email-masked] wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 5: don't forget to increase your free space map settings
> 

-- 
Jim C. Nasby, Sr. Engineering Consultant      [email-masked]
Pervasive Software      http://pervasive.com    work: 512-231-6117
vcard: http://jim.nasby.net/pervasive.vcf       cell: 512-569-9461

---

From: Tom Lane <[email-masked]>
Date: Wed, 28 Jun 2006 11:48:06 -0400

>> But http://archives.postgresql.org/ says I can subscribe for a digest of the

majordomo's "help" command is your friend ... "help set", in particular,
is well worth reading.

			regards, tom lane