Subject: Fwd: RE: PostgreSQL track for PHP Con West

From: Josh Berkus <[email-masked]>
Date: Mon, 8 Sep 2003 08:55:06 -0700

People,

I'll be speaking at PHP-Con West.   One of the things they offered me was the 
chance for the PostgreSQL project to be a "media sponsor" of PHP-Con.

All it would cost us would be adding a web button to our regular announcement, 
and allowing them to post to ANNOUNCE a few times.   In return, we'd be 
listed as a "sponsor".

I think we should do this.  MySQL AB, of course, is one of their top sponsors; 
I'd like to have PostgreSQL listed even if it's lower down.

Feedback?

-Josh Berkus

----------  Forwarded Message  ----------

Subject: RE: PostgreSQL track for PHP Con West
Date: Sun, 7 Sep 2003 15:13:41 -0700
From: "Monica Ortiz" <[email-masked]>
To: <[email-masked]>, "'Bryan Richard'" <[email-masked]>
Cc: "'elein'" <[email-masked]>

Hi Josh --

Great to meet you (cyber-wise anyway!) Here is some information about
media sponsorship. I will send the official welcome message and
abstract/bio submission guidelines in a separate email.

Media Sponsorship: This is a free trade for co-promotion purposes.

php-con receives:
- web button and URL link on home page and/or events calendar
- 3-4 email messages/posts tailored to sponsor site specifications

media sponsor receives
- web button and URL link on sponsors page and a rotating button on home
page
- Listing on conference directory as sponsor
- Mention as sponsor on all outbound promo messages for conference

Call or email if you have any questions!

Monica

_________________________________
Monica E. Ortiz
Marketing & Events Consulting
www.mktgevents.com
650-872-2315 voice, 415-990-5513 cell
[email-masked]

-----Original Message-----
From: Josh Berkus [mailto:[email-masked]]
Sent: Friday, September 05, 2003 6:42 PM
To: Bryan Richard
Cc: Monica Ortiz; elein
Subject: Re: PostgreSQL track for PHP Con West

Bryan,

> So this sounds like a good topic; let's go with it. We will need a

title for
the session and an abstract. Monica can send you the guidelines for the
abstract as well as all the documents for the speaker agreement.

Great!

> I think that's a good goal. I don't believe the session will be

unsuccessful
and I like idea of letting attendees know that combination beyond the
default
PHP + MySQL mix are out there. I also think that you should coordinate
with
Steve Lane to make sure you are not covering the same topics and
providing a
complete picture.

Yes, I should .... e-mail, please?

> It may also be beneficial for PostgreSQL or the SFPUG (or both) to

become a
media sponsor of the event to help us promote the conference.

Not likely since neither of those organizations has any funding at all.

That's the down side of being independant from corporate control.

--
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
   Complete information technology 	[email-masked]
    and data management solutions 	(415) 565-7293
   for law firms, small businesses 	 fax 621-2533
    and non-profit organizations. 	San Francisco

-------------------------------------------------------

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Justin Clift <[email-masked]>
Date: Tue, 09 Sep 2003 09:38:49 +0800

Hi Josh,

Personally I have no problem with the web button bit, but I'm concerned 
about them posting to the pgsql-announce mailing list.

Most people who signed onto that list did so with the expectation that 
it would not have um... non-PostgreSQL related stuff going through it. 
To then allow non-PostgreSQL stuff to go through it in this way feels 
like it would be a kind of "breech of trust".

Know what I mean?

:-)

Regards and best wishes,

Justin Clift

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 8 Sep 2003 21:45:39 -0400 (EDT)

> like it would be a kind of "breech of trust".

I used to post info about events where I was speaking about PostgreSQL
until we added the Events list on the web site.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Josh Berkus <[email-masked]>
Date: Mon, 8 Sep 2003 19:06:05 -0700

Justin,

> like it would be a kind of "breech of trust".

But this is PostgreSQL related ... there will be two PostgreSQL segments at 
the convention.   And I'll bet that about 1/3 of our users have some 
involvement with PHP ....

Certainly it's as relevant as EMS HiTech's monthly version announcements ...

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 8 Sep 2003 23:14:14 -0300 (ADT)

> Certainly it's as relevant as EMS HiTech's monthly version announcements ...

Agreed ... and especially considering how hard it is to get 'inroads' into
the PHP community, being seen as sponsors always helps ...

---

From: Tom Lane <[email-masked]>
Date: Mon, 08 Sep 2003 22:53:33 -0400

> the PHP community, being seen as sponsors always helps ...

My thoughts exactly.  PHP is relevant to Postgres, and it's in our best
interest to make more people think so ;-).  I don't see anything wrong
with occasional PHP-related announcements, if they have any PG connection
at all.  Given that there are a couple of PG talks scheduled at this
conference, that would make it reasonable to mention anyway, wouldn't it?

			regards, tom lane

---

From: Justin Clift <[email-masked]>
Date: Tue, 09 Sep 2003 11:12:15 +0800

>>involvement with PHP ....

That's cool then.  I just wasn't sure that it would always be PostgreSQL 
related.

:-)

Regards and best wishes,

Justin Clift