Subject: Re: Where'd the stats go?

From: "Dave Page" <[email-masked]>
Date: Fri, 29 Aug 2003 16:54:19 +0100

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 29 August 2003 16:50
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Where'd the stats go?
> 
> 
> 
> *rofl*
> 
> few clients ever looked at their stats, so we modified the 
> scripts so that unless vm_config exists (eventually, there 
> will need to be content in that file, haven't gotten there 
> yet) the stats don't run ... saves a helluva lot of wasted 
> CPU cycles if onlyu those that want them, have them :)

Ahh. Next time you make such a change please let me know so we don't get
a gap in the stats...

Cheers, Dave.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 29 Aug 2003 16:18:46 -0300 (ADT)

> Ahh. Next time you make such a change please let me know so we don't get

There should be no gap, but if there is, let me know ... it is *supposed*
to continue off from where it left off, unless i have an error in my
scripts ...