Subject: Shell/FTP access for Techdocs?

From: Josh Berkus <[email-masked]>
Date: Wed, 24 Sep 2003 11:12:19 -0700

Guys,

I need to get access to edit the pages on Techdocs.   I had it once upon a 
time, but it seems to have moved.   Can someone provide this to me?

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: Justin Clift <[email-masked]>
Date: Thu, 25 Sep 2003 12:15:15 +0800

Hi Josh,

Ok, I just tried logging in there and I still have root.

Just reset your password and emailed it to you.

:-)

Regards and best wishes,

Justin Clift

---

From: Robert Treat <[email-masked]>
Date: 25 Sep 2003 08:36:23 -0400

Um... we have a cvs tree for this that might just get used someday... so
it would be great if any changes made on the site could also be
propogated to the cvs tree...

Robert Treat

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Thu, 25 Sep 2003 10:22:28 -0700

Robert,

> propogated to the cvs tree...

We have a fairly definite plan to replace Techdocs with Bricolage, which is 
orthagonal to CVS.   It's just waiting on all of us having time to implement 
it.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco