Subject: Getting access to www.postgresql.org

From: Josh Berkus <[email-masked]>
Date: Wed, 15 Oct 2003 16:29:46 -0700

Guys,

I need permissions on developer.postgresql.org and advocacy.postgresql.org so 
that I can update information.   I think Justin set these up for me ages ago, 
but I cna't find the login info.

How are we managing the sites, anyway?  FTP?  SSH?
CVS?

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Dave Page" <[email-masked]>
Date: Thu, 16 Oct 2003 21:08:00 +0100

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 16 October 2003 00:30
> To: [email-masked]
> Subject: [pgsql-www] Getting access to www.postgresql.org
> 
> Guys,
> 

Being handled off list.

> How are we managing the sites, anyway?  FTP?  SSH?

We are moving to CVS in the main.

Regards, Dave.