Subject: Last beta ... we hope?

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 22 Oct 2003 11:21:50 -0300 (ADT)

'K, I packaged it up last night so that the ftp mirrors could get up to
date on it ... I'm going to put out an announce to -general and -announce
on this later this evening, but if someone wants to take a quick scan of
the tar ball to make sure that it all looks okay to them, that would be
great ...

---

From: Andreas Joseph Krogh <[email-masked]>
Date: Wed, 22 Oct 2003 17:43:01 +0200

> the tar ball to make sure that it all looks okay to them, that would be

So, is an initdb from beta4 required or not?

- -- 
Andreas Joseph Krogh <[email-masked]>
Managing Director, Senior Software Developer
OfficeNet AS

- - Writing software is more fun than working.

gpg public_key: http://dev.officenet.no/~andreak/public_key.asc

---

From: Neil Conway <[email-masked]>
Date: Wed, 22 Oct 2003 12:08:14 -0400

> So, is an initdb from beta4 required or not?

Yes, it is. This should probably be mentioned in the announcement when
it is sent out.

-Neil

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 22 Oct 2003 13:10:21 -0300 (ADT)

On Wed, 22 Oct 2003, Andreas Joseph Krogh wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

Yes

---

From: Tommi Maekitalo <[email-masked]>
Date: Thu, 23 Oct 2003 10:08:53 +0200

Hi,

7.4beta4 is still mentioned in INSTALL.

Tommi

Am Mittwoch, 22. Oktober 2003 16:21 schrieb Marc G. Fournier:
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
>
>                http://archives.postgresql.org

-- 
Dr. Eckhardt + Partner GmbH
http://www.epgmbh.de

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 23 Oct 2003 12:40:43 -0400 (EDT)

> 7.4beta4 is still mentioned in INSTALL.

Oh, I didn't realize the beta number was in the install.  I just updated
it, and we will have the right numbers in the for final.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073