Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Tue, 20 Jul 2004 06:10:46 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?210

Submitted by: [email-masked]
Headline: eva/3 Application Builder supports eclipse 3
Summary:

The newest version eva/3 Application Builder of  <a href = \"http://www.optadata.com/eng/products.htm\"> optadata@.com </a> is now optimized for the shortly released eclipse 3. 

Story:

The newest version eva/3 Application Builder of  <a href = \"http://www.optadata.com/eng/products.htm\"> optadata@.com </a> is now optimized for the shortly released eclipse 3. As usual the application is available at the eva/3 <a href = \"http://www.optadata.com/eng/downloads.htm\">download site</a>.
eva/3 Application Builder comes with an improved database scheme editor.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 20 Jul 2004 12:30:08 +0300 (EEST)

Hi,

I'm unsure about approving this... Any objections?

Regards, Devrim
On Tue, 20 Jul 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faqs/FAQ.html
> 

- -- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org

---

From: Robert Treat <[email-masked]>
Date: 20 Jul 2004 11:29:08 -0400

I would say no, there is nothing in the release that is PostgreSQL
specific, and so this seems mostly interesting only to those who already
use the product and not the postgresql community as a whole. 

Robert Treat

On Tue, 2004-07-20 at 05:30, Devrim GUNDUZ wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQFA/OYltl86P3SPfQ4RAtv+AKCofUVy1DmTwQwa9ecQzuhtBH1E5gCfb4xH
> Dx8yu9eYiZC8jT1hJz7dV6E=
> =vMq4
> -----END PGP SIGNATURE-----
> 
> 

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Tue, 20 Jul 2004 10:10:28 -0700

Guys,

> use the product and not the postgresql community as a whole.

I vote no as well.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Justin Clift <[email-masked]>
Date: Wed, 21 Jul 2004 09:22:33 +1000

>>use the product and not the postgresql community as a whole.

Agreed here.  Although Eclipse is good and all, this doesn't seem like 
such a greatly "news worthy" item.

Regards and best wishes,

Justin Clift