Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Fri, 6 Aug 2004 17:02:40 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?214

Submitted by: [email-masked]
Headline: Scoop now works with Postgres
Summary:

After four years of being MySQL only, scoop, the famous mod_perl interactive community software that runs kuro5hin.org, works with Postgres.

Story:

Postgres is not officially supported by the scoop developers.  To use it, you must checkout the cvs HEAD.  You also need to do the install by hand; the automated scoop installer does not support Postgres.  If you go to http://bugz.mostly-harmless.ca/show_bug.cgi?id=78 you can download my script for creating and populating the database and getting the grants done correctly. You also must download the correct database, with all MySQLisms fixed.  Use it instead of the scoop.sql you get from cvs.  You can get it from the same URL as my script.

---

From: Robert Treat <[email-masked]>
Date: 06 Aug 2004 17:07:31 -0400

On the heels of "any product adding PostgreSQL support can be mentioned"
I am going to approve this with some minor editorializing since this is
not an official port.

Robert Treat 

On Fri, 2004-08-06 at 16:02, World Wide Web Owner wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL