Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Sun, 4 Jul 2004 09:00:03 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?207

Submitted by: [email-masked]
Headline: News Article Highlights PostgreSQL Commercial Supporters and Upcoming Features
Summary:

Here is a great PostgreSQL article that appeared recently on NewsForge.  It highlights companies supporting PostgreSQL and our upcoming 7.5 features.

Story:

Here is a great PostgreSQL article that appeared recently.  It highlights companies supporting PostgreSQL and our upcoming 7.5 features:
         http://software.newsforge.com/software/04/07/01/0721222.shtml?tid=72&ti$

There is a glowing Slashdot commentary on it:
        http://developers.slashdot.org/article.pl?sid=04/07/01/1449227&mode=nes$

This article is important for a few reasons.  First, it highlights our upcoming 7.5 release and generates interest in the significant number of features coming in this release.  Second, it highlights the companies contributing to PostgreSQL.  This shares public relations
exposure with these companies, and it also shows other companies they too can get involved in funding PostgreSQL and its developers.

---

From: Peter Eisentraut <[email-masked]>
Date: Sun, 4 Jul 2004 14:40:58 +0200

World Wide Web Owner wrote:
> Headline: News Article Highlights PostgreSQL Commercial Supporters
> and Upcoming Features Summary:

Links to other news articles aren't really news, I think.

---

From: Justin Clift <[email-masked]>
Date: Sun, 04 Jul 2004 22:49:26 +1000

> Links to other news articles aren't really news, I think.

But it does get it exposure.

:)

Regards and best wishes,

Justin Clift

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 5 Jul 2004 23:34:56 -0300 (ADT)

What we need is an 'In the News' section that links like this can get 
added into ...

On Sun, 4 Jul 2004, Peter Eisentraut wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 3: if posting/reading through Usenet, please send an appropriate
>      subscribe-nomail command to [email-masked] so that your
>      message can get through to the mailing list cleanly
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664