Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Tue, 25 May 2004 10:40:38 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?194

Submitted by: [email-masked]
Headline: eva/3 Multi-platform supports PostgreSQL
Summary:

The <a href = \"http://www.optadata.com\">optadat@.com</a>, a software company from germany, presents a new plugin for the popular integrated development environment Eclipse that offers an interface to PostgreSQL.

Story:

The <a href = \"http://www.optadata.com\">optadat@.com</a>, a software company from germany, presents a new plugin for the popular integrated development environment Eclipse. The subsidiary company of opta data Abrechnungs GmbH provide its, in JAVA implemented <a href = \"http://www.optadata.com/eng/downloads.htm\">programming tool</a> since may this year. This comfortable and efficient tool is similar to Microsoft Access in some areas.
<br><br>
The eva/3 Multi-platform offers additives for professional and unexperienced developer. In areas like database management as well as form and report design the user is supported extensively.
<br><br>
With drag & drop operations, databases can be converted into several DBMS (Database Management Systems). At this, interfaces to databases Sybase® SQL Anywhere, Microsoft® SQLServer 2000, MySQL®, IBM® DB2, Oracle®, Parkway Microfocus, HSQLDB and PostgreSQL are placed at the disposal. Thereby eva/3 Multi-platform allows the modifications of tables, views and SQL-queries. SQL-Statements can be prosseced graphically.
<br><br>
In the form designer of eva/3 Multi-platform surfaces can be build in modern layouts. Both prefabricated and self created components can be placed into a form. Numerous visual and functional properties of all components are editable in a property window.
<br><br>
To prepare data sets for a print the eva/3 Multi-platform has an integrated report designer. It can group, filter and sort selected data and then print it or save as a pdf-file.
<br><br>
Overall the new eva/3 Multi-platform is a mature programming tool for professional application development.<br>
This software is free of charge for non-commercial use. For commercial use a licence must be bought.

---

From: "Dave Page" <[email-masked]>
Date: Wed, 26 May 2004 15:32:56 +0100

> -----Original Message-----
> From: Robert Treat [mailto:[email-masked]] 
> Sent: 26 May 2004 15:45
> To: Dave Page; [email-masked]; Bruce Momjian
> Cc: [email-masked]
> Subject: Re: [pgsql-www] New News Entry
> 
> On Wednesday 26 May 2004 03:25, Dave Page wrote:
> > I got the impression that the core product is not new, but that the 
> > database management plugin was, and that's the bit that supports 
> > PostgreSQL of course.
> >
> thats my take as well.  I think we should put it up with some 
> editorializing to emphasize the new postgresql support, and I 
> will add it to the techdocs 
> GUI page...   We can remove it from the main page in 1-2 
> weeks after the next 
> news item comes along.  Any objections?

Not here - care to hack it about?

Regards, Dave