Subject: Re: New News Entry

From: "Dave Page" <[email-masked]>
Date: Sat, 13 Dec 2003 21:02:29 -0000

Thanks, approved.

> -----Original Message-----
> From: World Wide Web Owner [mailto:[email-masked]] 
> Sent: 13 December 2003 16:34
> To: [email-masked]
> Subject: [pgsql-www] New News Entry
> 
> A new entry has been added to the news database.
> 
> Database Admin: http://www.postgresql.org/admin/edit_news.php?168
> 
> Submitted by: [email-masked]
> Headline: Fujitsu Promoting PostgreSQL
> Summary:
> 
> Fujitsu has produced an enhanced version of PostgreSQL for 
> its customers.
> 
> Story:
> 
> The world-wide corporation Fujitsu is now promoting 
> PostgreSQL to its customers.  In cooperation with SRA/Japan, 
> Fujitsu has developed a custom version of PostgreSQL which is 
> a merger of the community PostgreSQL release and its 
> powerful, proprietary storage engine called Symfoware.  The 
> resulting product, called Powergres Plus, is now being 
> marketed by Fujitsu:
> 
>     http://software.fujitsu.com/jp/powergresplus/
> 
> Translation via Excite Japan:
> 
> http://www.excite.co.jp/world/url/body?wb_url=http%3A%2F%2Fsof
tware.fujitsu.com%2Fjp%2Fpowergresplus%2F&wb_lp=JAEN&wb_dis=2
> 
> 
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
>

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 13 Dec 2003 17:16:43 -0400 (AST)

hasn't this already been announced??  Search through google shows zdnet
posted it as news back in August ... are we no re-cycling news? *raised
eyebrow*

On Sat, 13 Dec 2003, Dave Page wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
>
>                http://archives.postgresql.org
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Sat, 13 Dec 2003 16:27:24 -0500 (EST)

> posted it as news back in August ... are we no re-cycling news? *raised

I just found out it was public knowledge while I was in Japan, so if it
was known, it doesn't seem to be known by our community.

I just did a google search on "PostgreSQL Fujitsu" and then clicked on
the News link and nothing matched, and I don't see any news articles in
the first few Google pages.  What URL did you see?  I just searched
zdnet for those two works and came up with nothing.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 13 Dec 2003 17:57:03 -0400 (AST)

> I just did a google search on "PostgreSQL Fujitsu" and then clicked on

try 'powergres', since that is the product?  'powergres zdnet' brings up
the zdnet.jp links ...