Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Wed, 29 Sep 2004 22:21:36 +0100 (BST)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?228

Submitted by: [email-masked]
Headline: Whitebeam  0.9.30 Release
Summary:

PostgreSQL has been one of the key underlying technologies for Whitebeam over the last 3 years. The latest release adds a generic PostreSQL API.

Story:

This release of Whitebeam exposes a comprehensive server-side JavaScript API to the Postgres database. Full details of the API can be found on the accompanying tutorial at: http://www.whitebeam.org/library/guide/TechNotes/postgres.rhtm

Whitebeam is an XML based web application server. Sophisticated applications can be developed in a structured environment, built using server-side JavaScript (using Mozillas SpiderMonkey engine) and XML.

Whitebeam has used PostgreSQL very successfully behind the scenes since it\'s first public release over 3 years ago. Previously Whitebeam has hidden PostgreSQL behind a \'template\' interface, isolating web-authors from the complexities of a SQL database. Application developers can create complex applications with no knowledge of SQL. 

The latest release offers a full PostgreSQL interface making it now an ideal platform for developing complex applications. The interface supports both standard data storage and the PostgreSQL large object interface.

Whitebeam has been used to develop a number of complex online applications over the last 3 years (see http://www.whitebeam.org/community/users.rhtm). The team have found the PostreSQL to be an excellent high performance back-end technology for these applications.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Thu, 30 Sep 2004 00:59:03 +0300 (EEST)

Hi,

News approved. Will appear in next site build.

Regards, Devrim

On Wed, 29 Sep 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 2: you can get off all lists at once with the unregister command
>    (send "unregister YourEmailAddressHere" to [email-masked])
>

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org