Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Wed, 8 Sep 2004 19:06:17 +0100 (BST)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?223

Submitted by: [email-masked]
Headline: PostgreSQL 8.0.0 Beta 2 Released
Summary:

Its been 3 weeks since we\'ve released Beta1, and there have been alot of fixes implemented.

For a complete list of changes/improvement since Beta 1 was released, please see:

   ftp://ftp.postgresql.org/pub/source/v8.0.0beta/ChangeLog-Beta1-to-Beta2

Story:

Its been 3 weeks since we\'ve released Beta1, and there have been alot of fixes implemented.

For a complete list of changes/improvement since Beta 1 was released, please see:

   ftp://ftp.postgresql.org/pub/source/v8.0.0beta/ChangeLog-Beta1-to-Beta2

That said, Beta 2 is currently available for download on all mirrors:

        http://www.postgresql.org/mirrors-ftp.html

As with all releases, the success of this release falls in the your hands ... to go from Beta -> Release, we need as many people out there to put it through her paces as possible, on as many platforms as possible.  We urge anyone, and everyone, to download a copy and run her through her regression tests, and report any/all problems, and bugs, to

        [email-masked]

The more bugs we can find, and eliminate, during Beta, the more successful the Release will be ...

Once more, on behalf of all of the developers, Happy Bug Hunting ...

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 8 Sep 2004 21:09:22 +0300 (EEST)

Hi,

Thanks. Approved.

Regard, Devrim
- ----------------------------------------------------------------------------------
On Wed, 8 Sep 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
>

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org