Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Mon, 2 Aug 2004 00:32:49 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?212

Submitted by: [email-masked]
Headline: PostgreSQL Wins Linux Journal Editors Choice Award 
Summary:

PostgreSQL has won the 2004 Linux Journal Editors\' Choice Award for the best DBMS! This is the second year in a row we have won the award.

Story:

PostgreSQL has won the 2004 Linux Journal Editors\' Choice Award for the best DBMS!

Linux Journal\'s Editors\' Choice Awards are well-known as the premiere forum recognizing outstanding product developments and achievements in the Linux market, and winners of the sixth annual awards are featured in the August 2004 issue of Linux Journal.

Check out <a href=\"http://linuxjournal.com/article.php?sid=7564\">the full article</a>.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 2 Aug 2004 10:11:21 +0300 (EEST)

Hi,

Approved. Thanks.

Regards, Devrim

On Mon, 2 Aug 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 8: explain analyze is your friend
> 

-- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org

---

From: Robert Treat <[email-masked]>
Date: 02 Aug 2004 11:07:29 -0400

Incidentally, last year we recieved an email and a graphic file for the
award to put on the site. Did we happen to get anything like that this
year?

Robert Treat

On Mon, 2004-08-02 at 03:11, Devrim GUNDUZ wrote:
> TIP 3: if posting/reading through Usenet, please send an appropriate
>       subscribe-nomail command to [email-masked] so that your
>       message can get through to the mailing list cleanly

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 2 Aug 2004 18:14:20 +0300 (EEST)

Hi,

> award to put on the site. Did we happen to get anything like that this

I digged the site a lot this morning but could not find one. Maybe one of 
us (you, Josh, or anybody else?) should contact with them.

Regards,

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Aug 2004 13:00:00 -0300 (ADT)

> award to put on the site. Did we happen to get anything like that this

I haven't heard anything from them so far ... I've been scanning all my 
spam and regular mailboxes since the moment I heard ...

>>> TIP 8: explain analyze is your friend

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Aug 2004 13:02:15 -0300 (ADT)

already done

On Mon, 2 Aug 2004, Devrim GUNDUZ wrote:

> TIP 7: don't forget to increase your free space map settings
>

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Aug 2004 13:09:42 -0300 (ADT)

> award to put on the site. Did we happen to get anything like that this

Remembering last year, it was about a month or so before we did get 
contacted though, but I've sent off a note asking for details on at least 
getting the graphic file, if its not the same one they have on the article 
itself ...

----

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Aug 2004 13:28:37 -0300 (ADT)

On Mon, 2 Aug 2004, Marc G. Fournier wrote:

> Remembering last year, it was about a month or so before we did get contacted 
> though, but I've sent off a note asking for details on at least getting the 
> graphic file, if its not the same one they have on the article itself ...

Oops, just re-checked, and the 'graphic' I saw was the 'Subscrbe to' one 
at the bottom :)  Will let y'all know when I hear back ...

>>>> PostgreSQL has won the 2004 Linux Journal Editors\' Choice Award for 
>>>> the best DBMS! This is the second year in a row we have won the award.
>>>> 
>>>> 
>>>> Story:
>>>> 
>>>> Linux Journal\'s Editors\' Choice Awards are well-known as the 
>>>> premiere forum recognizing outstanding product developments and 
>>>> achievements in the Linux market, and winners of the sixth annual 
>>>> awards are featured in the August 2004 issue of Linux Journal.
>>>> 

----