Subject: Re: New News Entry

From: Josh Berkus <[email-masked]>
Date: Tue, 2 Dec 2003 12:34:58 -0800

Guys,

> A new entry has been added to the news database.
> 
> Database Admin: http://www.postgresql.org/admin/edit_news.php?163
> 
> Submitted by: [email-masked]
> Headline: PostgreSQL Replicator for 7.3.4 and 7.4 released
> Summary:

Any reason not to approve this?

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: [email-masked] (World Wide Web Owner)
Date: Tue, 2 Dec 2003 16:43:20 -0400 (AST)

Mammoth PostgreSQL Replicator is an asynchronous replication system designed to be WAN and faulty connection tolerant. 

Story:

Mammoth PostgreSQL Replicator is an asynchronous replication system designed to be WAN and faulty connection tolerant. It uses a distributed TransactionLog system to keep track of updates produced by the Master database. The system allows for multiple Slaves to receive updates in either a continuous or batch mode.
    
Mammoth PostgreSQL from Command Prompt, Inc. is a robust, reliable,
SQL-compatible Object Relational Database Management System (ORDBMS). It is designed to give small to medium size businesses the power, performance, and open-standard support they desire.
                                                                                                                                           
Written as a part of the database Mammoth PostgreSQL Replicator delivers a new level of reliability and provides that last missing key feature for 24/7 PostgreSQL usage.
                                                                                                                                           
Command Prompt, Inc., provides support, custom programming, and services for PostgreSQL. Service contracts, as well as time and materials support are available, allowing for single-point accountability for a customer\'s database solution.
available, allowing for single-point accountability for a customer\'s
database solution.
                                                                                                                                           
Availability
                                                                                                                                           
RedHat 7.3+ - NOW
SuSE 8.2+ - NOW
SuSE 9.0+ - NOW
Solaris 9 - December 2003
                                                                                                                                           Mac OS X - December 2003

For more information please visit:http://www.commandprompt.com/
                                                                                                                                           
Command Prompt, Inc.
(503) 667 - 4564

---

From: Josh Berkus <[email-masked]>
Date: Tue, 2 Dec 2003 12:51:41 -0800

Robert,

> No and approved. In the future though I'd like to see Joshua submit
> these on the same day as he sends his announcements to the -announce
> list. 

He thought he did.    He actually sent that one today becuase I called him and 
mentioned that I'd not seen a request for the news item.  My guess is 
something bombed in submitting the web form.   

-- 
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
   Complete information technology 	[email-masked]
    and data management solutions 	(415) 565-7293
   for law firms, small businesses 	 fax 621-2533
    and non-profit organizations. 	San Francisco

---

From: Robert Treat <[email-masked]>
Date: 02 Dec 2003 15:54:09 -0500

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: [email-masked]
Date: Wed, 3 Dec 2003 00:31:29 -0000

...
> mentioned that I'd not seen a request for the news item.  My
> guess is something bombed in submitting the web form.
 
Hmm..this would explain why my news posting last week never
appeared. I posted an announcement about DBD::Pg using the
web form, but it never showed up on the www list. I thought
maybe it was because I used a fake email address, but perhaps
there is another problem. I faked the email because I know
how much spam those emails generate, from [email-masked].
Do we really need those on the page? Can we at least munge them
a little (press at postgresql.org)?
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200312021930