Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Mon, 12 Apr 2004 05:20:07 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?177

Submitted by: [email-masked]
Headline: Assistance needed with PostgreSQL OpenOffice driver
Summary:

There is an early release PostgreSQL driver for OpenOffice available from:

<a href=\"http://dba.openoffice.org/drivers/postgresql/index.html\">http://dba.openoffice.org/drivers/postgresql/index.html</a>

Story:

An early release PostgreSQL driver for OpenOffice is available from:

<a href=\"http://dba.openoffice.org/drivers/postgresql/index.html\">http://dba.openoffice.org/drivers/postgresql/index.html</a>

Written by Joerg Budischewski, this driver needs further development and work before being production quality.

If you or your company would be interested in assisting with the development of this driver, please contact Joerg [JoergBudi at gmx dot de] directly.

---

From: Justin Clift <[email-masked]>
Date: Mon, 12 Apr 2004 17:09:59 +0800

Hiyas,

Just approved this.  Trying to stir up some interest in the PostgreSQL 
OpenOffice.org driver as it'd be useful to work well for the next 
release of PG.

:)

+ Justin

World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 1: subscribe and unsubscribe commands go to [email-masked]

---

From: Josh Berkus <[email-masked]>
Date: Tue, 13 Apr 2004 09:38:43 -0700

Justin,

> OpenOffice.org driver as it'd be useful to work well for the next

Hmmm .... did Joerg OK this?   I'd have posted it months ago, but Joerg asked 
me not to.    

Oh, well, spilled milk under the bridge now ... 
hopefully we get some interest.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Robert Treat <[email-masked]>
Date: 13 Apr 2004 16:03:24 -0400

> hopefully we get some interest.

We can always take it back down if he wants... personally I'm not big on
announcing pre-release code on the main website anyways... 

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL