Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Fri, 12 Nov 2004 16:11:51 +0000 (GMT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?239

Submitted by: [email-masked]
Headline: New Postgres Book available in German
Summary:

The book „PostgreSQL Administration und Einsatz“ deals with the administration and application in professional settings. Lots of practical examples are included. More information: www.cul.de.

Story:

Intended for the PostgreSQL database administrator, this book begins with the installation and configuration of the database server on both Windows and Linux. Afterwards follows a detailed description of the group- und user-concept,  the available authentication methods, and the possibilities of the database super user  or owner of a database object to grant rights to other users. 

There\'s also comprehensive chapters about the development of procedures, triggers, rules, updateable views, etc. with PL/pgSQL and the development of database applications with languages such as PHP, Perl, Python, Java and C#. Also the development of modern Web-based applications is clearly demonstrated.

To facilitate the Postgres database administrator to excel in his job, sections about data backup, database replication with Slony-I and the setting up of database reports are explained.

Additionally there\'s also the evaluation of useful third-party tools for database administration (Postgres Manager from EMS, DbVisualizer) and for data modelling (DataArchitect and Case Studio 2).

This book should help you become successful in the administration and adoption of PostgreSQL for even the most demanding database applications.

This book is available through www.cul.de or through amazon.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Fri, 12 Nov 2004 18:19:19 +0200 (EET)

This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.

--8323328-791856631-1100276359=:17336
Content-Type: TEXT/PLAIN; charset=ISO-8859-9; format=flowed
Content-Transfer-Encoding: 8BIT

Hi,

News approved. Will be visible in main web site in an hour.

Regards, Devrim

On Fri, 12 Nov 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>      joining column's datatypes do not match
>

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org
--8323328-791856631-1100276359=:17336--