Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Sun, 19 Sep 2004 04:41:13 +0100 (BST)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?225

Submitted by: [email-masked]
Headline: pgst 1.1.0 Released
Summary:

An intuitive, GNOME-based frontend to PostgreSQL has been released, called pgst.

Story:

An intuitive, GNOME-based frontend to PostgreSQL has been released, called pgst, and which is being released under the OSI-Approved Artistic License.

More details and download links for this project may be found at:

http://sourceforge.net/projects/pgst/

Dependencies:
* The default PostgreSQL commands
* Bash shell (preferrably Linux)
* Python 2 or better
* PyGTK (and perhaps Glade)
* If printing, then some of the default GNU Linux utilities used for printing

Was developed on RedHat 9 Linux that had all the default RPMs installed on it and nothing more. Uses the same technology for the frontend that Red Hat uses for its GNOME-based control panels. More than likely it will work on any post 2003 Linux in the RedHat and Suse product lines, and many others.

---

From: "Dave Page" <[email-masked]>
Date: Sun, 19 Sep 2004 11:10:50 +0100

News approved - will appear following the next site build.

Regards, Dave

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of World 
> Wide Web Owner
> Sent: 19 September 2004 04:41
> To: [email-masked]
> Subject: [pgsql-www] New News Entry
> 
> An intuitive, GNOME-based frontend to PostgreSQL has been 
> released, called pgst, and which is being released under the 
> OSI-Approved Artistic License.
> 
> Was developed on RedHat 9 Linux that had all the default RPMs 
> installed on it and nothing more. Uses the same technology 
> for the frontend that Red Hat uses for its GNOME-based 
> control panels. More than likely it will work on any post 
> 2003 Linux in the RedHat and Suse product lines, and many others.
> 
> 
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
>