Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Tue, 13 Jul 2004 22:27:04 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?209

Submitted by: [email-masked]
Headline: PEAR DB 1.6.5 has important fixes
Summary:

Release 1.6.5 of PEAR DB has some fixes PostgreSQL users will find important for dealing with recent releases of PostgreSQL and PHP.

Story:

PEAR DB\'s 1.6.5 release includes fixes of interest to PostgreSQL users:

* getListOf(\'tables\') has been adjusted to accommodate the addition of sql_* core tables in PostgreSQL 7.4.2.

* PHP 5 now produces a warning when using a resource as an array key.  Therefore, DB/pgsql.php needed minor modifications.

---

From: Robert Treat <[email-masked]>
Date: Wed, 14 Jul 2004 09:59:55 -0400

approved

On Tuesday 13 July 2004 21:27, World Wide Web Owner wrote:
> Release 1.6.5 of PEAR DB has some fixes PostgreSQL users will find
> important for dealing with recent releases of PostgreSQL and PHP.
>
> Story:
>
> * PHP 5 now produces a warning when using a resource as an array key. 
> Therefore, DB/pgsql.php needed minor modifications.
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 3: if posting/reading through Usenet, please send an appropriate
>       subscribe-nomail command to [email-masked] so that your
>       message can get through to the mailing list cleanly