Subject: New News Entry

From: [email-masked] (World Wide Web Owner)
Date: Mon, 24 May 2004 19:35:33 -0300 (ADT)

A new entry has been added to the news database.

Database Admin: http://www.postgresql.org/admin/edit_news.php?185

Submitted by: [email-masked]
Headline: Nigerian Nursing & Midwifery Council Migrates to PostgreSQL.
Summary:

The Nigerian Nursing and Midwifery Council has migrated its data to PostgreSQL database from MS.  The database covers the National Nurses & Midwives Records, Indexing and Examination Processing.

Story:

The Nigerian Nursing and Midwifery Council has migrated its data to PostgreSQL database from MS.  

The database covers the National Nurses & Midwives Records, Indexing and Examinations Processing.

The migration is being implemented by a Nigerian Software Development Outfit - ShepherdHill Software based in Lagos.

The implementation is based on the eMetria version of PostgreSQL (7.3.4) until the version 7.5 would be released for production use.

The various departmental software packages developed with Visual Basic are intefaced to the central PostgreSQL repository with the psqlODBC.

Also, the central Accounting and Personnel Management Software System under development are targeted at PostgreSQL Database.

It might interest you to know that the Company has successfully implemented a National Ministers Database project for one the biggest church in Nigeria using the PostgreSQL as the data repository.

We believe in PostreSQL.  We believe in you all.

Best regards.

Tope Akinniyi
CEO
ShepherdHill Software
Lagos.

---

From: "Dave Page" <[email-masked]>
Date: Tue, 25 May 2004 08:20:13 +0100

Thanks; article approved - will appear following the next site build.

Regards, Dave.

> -----Original Message-----
> From: World Wide Web Owner [mailto:[email-masked]] 
> Sent: 24 May 2004 23:36
> To: [email-masked]
> Subject: [pgsql-www] New News Entry
> 
> The Nigerian Nursing and Midwifery Council has migrated its 
> data to PostgreSQL database from MS.  The database covers the 
> National Nurses & Midwives Records, Indexing and Examination 
> Processing.
> 
> Story:
> 
> The migration is being implemented by a Nigerian Software 
> Development Outfit - ShepherdHill Software based in Lagos.
> 
> The implementation is based on the eMetria version of 
> PostgreSQL (7.3.4) until the version 7.5 would be released 
> for production use.
> 
> The various departmental software packages developed with 
> Visual Basic are intefaced to the central PostgreSQL 
> repository with the psqlODBC.
> 
> Also, the central Accounting and Personnel Management 
> Software System under development are targeted at PostgreSQL Database.
> 
> It might interest you to know that the Company has 
> successfully implemented a National Ministers Database 
> project for one the biggest church in Nigeria using the 
> PostgreSQL as the data repository.
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 2: you can get off all lists at once with the unregister command
>     (send "unregister YourEmailAddressHere" to 
> [email-masked])
>