Subject: Need Link information

From: Josh Berkus <[email-masked]>
Date: Thu, 30 Oct 2003 15:06:26 -0800

Guys,

What will be the final home of the Release Notes and the Change Log for 7.4?   
We need to program links for the press release.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: Robert Treat <[email-masked]>
Date: Sat, 1 Nov 2003 20:24:25 -0500

On Thursday 30 October 2003 18:06, Josh Berkus wrote:
> Guys,
>
> What will be the final home of the Release Notes and the Change Log for
> 7.4? We need to program links for the press release.

We've recently started putting up the release notes on the main site:
http://www.postgresql.org/docs/release/734.php
though that really ought to be put into the build scripts and served up as 
.html files.  Current we don't have any place for the change log, though I 
suppose we could make a /changelog/ directory of the docs section if you want 
one.  Incidentally are you planning on putting in the translated press 
releases on the advocacy site?  Also whats the final url for the press kits?

Robert Treat 
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Sun, 2 Nov 2003 13:37:55 -0800

Robert,

> suppose we could make a /changelog/ directory of the docs section if you
> want one.  

Doesn't matter to me where it is, as long as I can have a valid URL this week.

> Incidentally are you planning on putting in the translated press

We were planning on putting them in 
advocacy.postgresql.org/releases/74/{language code}/,

e.g.
advocacy.postgresql.org/releases/74/EN/74_press_kit.html

Of course, we may need some help setting this up.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Robert Treat <[email-masked]>
Date: 05 Nov 2003 08:20:14 -0500

> Doesn't matter to me where it is, as long as I can have a valid URL this week.

well since no one has popped in with any other suggestions I guess we'll
do that.  If you have the completed files you can send them to me and I
will commit them to cvs. 

> advocacy.postgresql.org/releases/74/{language code}/,

hmm... for these ISTM we will want a news item about the release, and
that news item would hold the full press release. That's how we did it
with 7.3 anyways...
 
> Of course, we may need some help setting this up.

yep, I can add these to CVS if you ship me the files. 

Robert Treat

---

From: Robert Treat <[email-masked]>
Date: Thu, 6 Nov 2003 01:34:20 -0500

On Wednesday 05 November 2003 13:17, Josh Berkus wrote:
> I don't have the files, these are things Bruce is generating.  Where are
> the changelog etc. for 7.3?
>
> As we dicsussed before, this won't work for 7.4.   First off, the release &
> presskit are too long and involved for the translation interface at
> advocacy.postgresql.org.   Second, we're getting press kits in some
> languages we don't currently have advocacy pages for.
>

agreed on the press kits, but it seems like we need some kind of news item on 
the advocacy pages....

> Since you're slammed, maybe Devrim can help us with this?   He has done
> some web work on postgresql.org, yes?

my only concern is that we get the stuff into cvs, if someone else wants to 
step up and do the work, i wont comnplain.   

Robert Treat

---

From: Josh Berkus <[email-masked]>
Date: Wed, 5 Nov 2003 22:35:01 -0800

Robert,

> agreed on the press kits, but it seems like we need some kind of news item
> on the advocacy pages....

Yes.  We can cut-and-paste that from the press kits, though.

> step up and do the work, i wont comnplain.

OK.   Will e-mail you if (when) we need help.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Devrim GUNDUZ <[email-masked]>
Date: Thu, 6 Nov 2003 21:24:53 +0200 (EET)

Hi,

On Wed, 5 Nov 2003, Josh Berkus wrote:

<snip>

> Since you're slammed, maybe Devrim can help us with this?   He has done some 
> web work on postgresql.org, yes?

Yep, I'm here.
- -- 
Devrim GUNDUZ
[email-masked]				[email-masked] 
			http://www.tdmsoft.com
			http://www.gunduz.org