Subject: Re: [webmaster] announcements for individual betas

From: Robert Treat <[email-masked]>
Date: 05 Nov 2003 08:09:09 -0500

Yes, I think Dave and I both have been particularly swamped recently. If
someone could write these up for the release candidates it would be very
helpful.

Robert Treat 

On Thu, 2003-10-30 at 17:30, Dave Page wrote:
> Hi Neil,
> 
> If someone wants to write such updates and notices, then I see no reason
> why we should not include them. Unfortunately I am particularly busy at
> the moment and just don't have time to do it myself (not that I write
> the actual content very often anyway).
> 
> Care to volunter some (more) of your time? :-)
> 
> Regards, Dave.
> 
> > -----Original Message-----
> > From: Neil Conway [mailto:[email-masked]] 
> > Sent: 30 October 2003 00:32
> > To: [email-masked]
> > Subject: [webmaster] announcements for individual betas
> > 
> > At present, the front page of postgresql.org contains a 
> > single item announcing the 7.4 beta process. This news item 
> > is from a month ago, and is halfway down the page. 
> > Furthermore, it doesn't provide any information about the 
> > status of new beta releases (so that if you previously 
> > downloaded a beta release for testing, the only way to know 
> > about a new beta is to click on through to developer.postgresql.org).
> > Since the frontpage includes individual beta announcements 
> > for such relatively inconsequential beta releases as "Trigger 
> > capable PL/Perl Beta 1", I think we could and should make the 
> > current status of the beta process more clear. I'd like to see:
> > 
> >         (a) News items for each beta release, rather than 
> > just "the beta
> >         process" in general
> >         
> >         (b) The news item describing the latest beta release 
> > at or near
> >         the top of the page.
> >         
> > Since we want as many people beta-testing 7.4 as possible, it 
> > seems only reasonable to devote a fair amount of the front 
> > page to this information.
> > 
> > -Neil
> > 
> > 
> > 
> > ---------------------------(end of 
> > broadcast)---------------------------
> > TIP 3: if posting/reading through Usenet, please send an appropriate
> >       subscribe-nomail command to [email-masked] so 
> > that your
> >       message can get through to the mailing list cleanly
> > 
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 6: Have you searched our list archives?
> 
>                http://archives.postgresql.org

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Fri, 7 Nov 2003 07:46:58 -0500 (EST)

Andreas Grabm?ller wrote:
> What about a little box on the website which tells us the currently available versions, something like 
> 
> - Current Beta: 7.4.0 Beta 5
> - Current Stable: 7.3.4
> - Depraced Stable: 7.2.4
> 
> including download links (or links to release notes)? MySQL.com has something like this and I like this...
> 
> By the way, sorry I haven't been working on the new site very much the last weeks, was very busy...

Yes, that is a good idea.  I have seen other projects use that and it
looks good.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073