Subject: Re: [HACKERS] Changes to Contributor List

From: "Dave Page" <[email-masked]>
Date: Fri, 7 Nov 2003 08:31:15 -0000

> -----Original Message-----
> From: Peter Eisentraut [mailto:[email-masked]] 
> Sent: 06 November 2003 22:18
> To: Robert Treat
> Cc: Alvaro Herrera; Dave Page; Josh Berkus; 
> [email-masked]; [email-masked]
> Subject: Re: [pgsql-www] [HACKERS] Changes to Contributor List
> 
> 
> Let me ask you the questions that people always ask of us:
> 
> How does one get involved?

Join the www list.

> Where is the code?

On the www server.

> What is the plan?
> Where is the roadmap?

There is no written plan.

> Where can issues be discussed?

[email-masked]

> Who is working on this?

Andreas Grabmüller [[email-masked]]

> How can we help?

Andreas?

Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: 07 Nov 2003 08:14:07 -0500

On Fri, 2003-11-07 at 06:32, Andreas Grabmüller wrote:
> Hi all,
> 
> well, the most of the programming itself is done, what's currently missing is
> 
> 1) Some fine tuning on the layout
> 2) Adding the static pages
> 3) Translating the pages, news, events etc. into german and maybe some other languages if we find someone to translate it
> 4) Creating something that handles old links as the new ones are not compatible
> 5) Reformatting the PHP code as some parts currently look horrible ;)
> 6) All the things I have forgotten...
> 
> It's currently not easy to work together on the code as it's on my Subversion server and nobody else uses Subversion ;) If someone wants to help me on this it would be good if we could get some CVS repository on gborg for this...
> 
> Well, before doing that we maybe should decide if we combine www and advocacy (and maybe even developer?)  into one big site... I would like that Idea, I think I will create a little sample page later to see how it could look like :)
> 

I disagree... the tech and the content are separate issues, let's keep
them that way or we'll never make progress on either of them.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 7 Nov 2003 14:42:05 +0100 (CET)

> them that way or we'll never make progress on either of them.

Just because one solution is technically more simple, it doesn't mean that
it is the overall best solution.

-- 
Peter Eisentraut   [email-masked]