Subject: Re: Statistics?

From: "Dave Page" <[email-masked]>
Date: Tue, 2 Dec 2003 18:48:10 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 02 December 2003 18:13
> To: [email-masked]
> Subject: [pgsql-www] Statistics?
> 
> Folks,
> 
> I've asked a number of times about collecting FTP download 
> stats for 7.4.   So 
> far, I've received a deafening silence.   Do we have no way 
> of contacting the 
> mirrors to ask for this?

Josh, sorry, didn't see your previous messages. We do have the email
addresses for the mirror maintainers on the system, but we have never
asked them to collect stats or logs.

What exactly do you want? The last thing we want to do is get 50 x 100MB
log files (I wish!) emailed to us. Perhaps you have a grep/count/awk
command that will summarise what you need?

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Tue, 2 Dec 2003 10:50:55 -0800

Dave,

> command that will summarise what you need?

I just want an approximate count of how many people 
have downloaded 7.4 since its release.  We currently have no good answer to 
the question of "how many people use PostgreSQL?"; the download record would 
be a good start.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco