Subject: Re: Statistics?

From: "Dave Page" <[email-masked]>
Date: Wed, 3 Dec 2003 16:40:42 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 02 December 2003 18:51
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Statistics?
> 
> I just want an approximate count of how many people have 
> downloaded 7.4 since its release.  We currently have no good 
> answer to the question of "how many people use PostgreSQL?"; 
> the download record would be a good start.

Hi Josh,

Preliminary results (I'll forward you all the emails when they've
stopped coming in):

Respondees:              15
Total downloads:       6854
Average downloads:      457
Total mirrors today:     59
Estimated downloads: 26,963

Of course, that's very rough...

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Wed, 3 Dec 2003 09:07:24 -0800

Dave,

> Preliminary results (I'll forward you all the emails when they've

Thanks for doing that.   I'll contact David F. about Bittorrent counts, which 
are easier.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: David Fetter <[email-masked]>
Date: Wed, 3 Dec 2003 09:24:50 -0800

On Wed, Dec 03, 2003 at 09:07:24AM -0800, Josh Berkus wrote:
> Thanks for doing that.   I'll contact David F. about Bittorrent
> counts, which are easier.

Preliminary stats are available at <http://bt.postgresql.org:6969/>

I'm putting together a log analyzer.

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 510 893 6100    cell: +1 415 235 3778