Subject: Fwd: [press] high availability solution for PostgreSQL

From: Josh Berkus <[email-masked]>
Date: Mon, 5 Jan 2004 10:16:38 -0800

People,

I think it would be fair to give David a single announcement of "Openminds 
offers HA support for PostgreSQL" if he can make it press-release like.   But 
just the Announce list, or the news page as well?   Opinions?

-Josh

----------  Forwarded Message  ----------

Subject: [press] high availability solution for PostgreSQL
Date: Wed, 31 Dec 2003 11:05:58 +0000
From: "David Goodwin" <[email-masked]>
To: [email-masked]

Hello there, 

Firstly, thanks for all the work you've all put into Postgres, I've used it 
in the past for various programming projects, and have found it to be 
exceptional. 

Secondly, my company offers High Availability Solutions for Linux, and one 
of the applications supported is PostgreSQL (see 
http://www.openminds.co.uk/linux_clusters/postgresql.htm ).
The product used is not our own (we are just provide the solution in the UK 
& Ireland (and do 1st/2nd line support)). 

I emailed Robert Treat a few weeks ago, and he thought it would be news 
worthy. 

Does this interest you? 

Thanks in advance, 

David. 

-- 
Technical Consultant.
Open Minds High Availability Solutions
http://www.openminds.co.uk 

-------------------------------------------------------

-- 
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
   Complete information technology 	[email-masked]
    and data management solutions 	(415) 565-7293
   for law firms, small businesses 	 fax 621-2533
    and non-profit organizations. 	San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 5 Jan 2004 15:31:15 -0400 (AST)

On Mon, 5 Jan 2004, Josh Berkus wrote:

> People,
>
> I think it would be fair to give David a single announcement of
> "Openminds offers HA support for PostgreSQL" if he can make it
> press-release like.  But just the Announce list, or the news page as
> well?  Opinions?

I think it would be more appropriate that the company whose product it is
do the post, no?  Other then that point against, i think it should go in
both places ...