Subject: Re: http://techdocs.postgresql.org/v2

From: "Dave Page" <[email-masked]>
Date: Fri, 16 Jan 2004 21:56:10 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 16 January 2004 21:40
> To: Dave Page; PostgreSQL Web Development Mailing List
> Subject: Re: [pgsql-www] http://techdocs.postgresql.org/v2
> 
> Justin's and my problem with Plone was that is was 
> intolerably slow on updates and administrative interfaces; 
> some of the admin screens took over a minute 
> just to load.   And this was with just him, me & Elein on it.

The only really noticable speed issues I saw whilst playing were local
network issues. I editted one page and it certainly wasn't noticably
slower than our other php admin interface.

> 
> Also, the plone "look" says "Plone" not "PostgreSQL".   
> However, if it gets 
> something up and running in a hurry, I can certainly live with that.
> 
> If we've got it performing better now, it's worth a 2nd look.

I think so. It looks nice, and seems quite usable and maintainable. Like
I said, the only real issues I noticed were the lack of access controls
(users should not be able to modify config nor (imho) content) and the
seemingly useless calendar (is that some kind of 'see this folder how it
was on xx-xx-xxxx' control?)

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Fri, 16 Jan 2004 14:09:57 -0800

Dave,

> slower than our other php admin interface.

OK.   Do we want to give it a try?  I would eliminate one item I've been 
procrastinating on for some time, and I'd be happy to relieve Robert of any 
Techdocs maint based on Plone.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 16 Jan 2004 18:16:37 -0400 (AST)

> Techdocs maint based on Plone.

'k, is this replacing techdocs, or just part of techdocs?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Robert Treat <[email-masked]>
Date: Fri, 16 Jan 2004 23:22:04 -0500

On Friday 16 January 2004 17:16, Marc G. Fournier wrote:
> > procrastinating on for some time, and I'd be happy to relieve Robert of
> > any Techdocs maint based on Plone.
>

If we're going to do it, we need to replace the whole thing IMO.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL