Subject: Re: Another update on 'portal'

From: "Dave Page" <[email-masked]>
Date: Fri, 13 Feb 2004 13:50:13 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 13 February 2004 12:48
> To: Dave Page
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pgsql-www] Another update on 'portal'
> 
> Hi!
> 
> Dave Page wrote:
> >>Uploaded another attempt:
> >>http://oc.cs.msu.su/pgorg/    (trailing slash is REQUIRED)
> > 
> > OK, looks good - however the trailing / think *must* be 
> fixed before 
> > this can be used.
> 
> I don't think this is top priority as the final version will 
> be put in the webserver's root... But I'll try to fix this.

You mean it won't be affected by:

http://www.postgresql.org vs http://www.postgresql.org/ ? If so, then
no, that's not such a priority.

> 
> Well, my attitude worked once again! I didn't receive any 
> real comments for my previous mail without "the attitude":
> http://archives.postgresql.org/pgsql-www/2004-02/msg00046.php

Not really as your previous email is already flagged for followup I just
hadn't got to it until today.

> BTW, what's your personal priority: "getting the job done" or 
> "the attitude"?

They are not mutually exclusive.

Regards, Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Sat, 14 Feb 2004 11:33:32 +0300

Hi!

> hadn't got to it until today.

Well, it took you almost a week *not* to answer to the previous --- polite --- 
email and less than an hour to answer to the current one. See my point?

I consulted the pgsql-www archives and looked at some other lists and have seen 
*lots* of polite website suggestions safely and comfortably ignored.

Thus the srategy of writing politely definitely does not work with PostgreSQL 
website team, and I see no real reason to pursue it. BTW, I am a post-graduate, 
writing a thesis on differential games. This deals with selecting the strategy 
that works in the situation of uncertainty (one possible source of uncertainty 
is the actions of other players who may have completely different objectives).

---

From: Jeroen Ruigrok/asmodai <[email-masked]>
Date: Sat, 14 Feb 2004 09:51:58 +0100

-On [20040214 09:42], Alexey Borzov ([email-masked]) wrote:
>Well, it took you almost a week *not* to answer to the previous --- polite 
>--- email and less than an hour to answer to the current one. See my point?

Take this into account:

people are not machines.  Sending email does not per se mean that a
person will respond the same day, let alone the same week.  People have
lives, both when at work and when at home.
You don't know their situation so labelling any 'accusations' against
their not responding never works.

If not answered within a week, send a small reminder.  If then still
not, then apply to someone else who can take care of it.

Sensible advice to anyone nowadays, at least IMHO.

On a related side note: what's with the rush anyway?  Life's too short
to spend constantly behind computers all day. ;)

-- 
Jeroen Ruigrok van der Werven <asmodai(at)wxs.nl> / asmodai / kita no mono
PGP fingerprint: 2D92 980E 45FE 2C28 9DB7  9D88 97E6 839B 2EAC 625B
http://www.tendra.org/   | http://diary.in-nomine.org/
>From the pine tree, learn of the pine tree.  And from the bamboo, of the
bamboo...

---

From: Alexey Borzov <[email-masked]>
Date: Sat, 14 Feb 2004 12:08:17 +0300

Hi!

> their not responding never works.

Please re-read my email. There are no accusations, I just pointed out that 
polite messages get no response, while impolite draw a lot of responses from the 
same *very busy* people.

Your example shows this once again: you didn't comment on the actual code I did, 
but were ready to chime in with a lesson in style. Wanna draw some conclusions?..

> to spend constantly behind computers all day. ;)

That's precisely the reason I want to get the response as soon as possible, 
while I'm still *willing* to spend some time behind computer.