Subject: Re: development questions

From: "Dave Page" <[email-masked]>
Date: Mon, 16 Feb 2004 16:59:49 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 16 February 2004 16:16
> To: Marc G. Fournier
> Cc: David Costa; [email-masked]
> Subject: Re: [pgsql-www] development questions
> 
> Hi!
> 
> Marc G. Fournier wrote:
> > One of the major "problems" right now isn't so much time as it is 
> > appearance of things being done ... right now, Steve and Elein are 
> > working on bricolage to fix/replace the techdocs site ... 
> Andreas(sp?) 
> > is working on some core backend changes for www to deal 
> with language 
> > issues ... and Dave/I just finished some major overhauls of 
> both the 
> > search engine and the list archives ...
> > 
> > Until Andreas is finished, we are kind of holding off on any major 
> > changes that would make his work that much harder ...
> 
> Well, when I asked about the current todo list about a month 
> back Andreas wrote[1] that he didn't have time to work on the 
> website since November and will not have time to work on it 
> for another 2 or 3 months.
> 
> That's one of the reasons why I began doing the changes to his code...
> 
> [1] http://archives.postgresql.org/pgsql-www/2004-01/msg00050.php
> 

Don't worry 'bout that, Marc must have missed that message...

Regards, Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Tue, 17 Feb 2004 10:49:40 +0300

Hi!

> Don't worry 'bout that, Marc must have missed that message...

Yes, that's my impression as well...