Subject: Re: development questions

From: "Dave Page" <[email-masked]>
Date: Mon, 16 Feb 2004 15:17:25 -0000

> -----Original Message-----
> From: David Costa [mailto:[email-masked]] 
> Sent: 16 February 2004 14:50
> To: Dave Page
> Cc: Robert Treat; Alexey Borzov; [email-masked]
> Subject: Re: [pgsql-www] development questions
> 
> Hello Dave, Alexey, everyone!
> Just an idea.
> 
> If the main issue is time for the www leaders, like you and 
> Marc, would it help if someone (me) could make a voluntary 
> donation (in money) which can be used to further enhance some 
> parts of the site? This could pay your time or Marc's time as 
> if it was a professional assignment.

Hi David,

This certainly wouldn't help me unfortunately as I have other contraints
on my time at present. What little spare I do have is given freely to
the project.

> I am personally work on the XML feature, I should have an 
> alpha version later tonight. But if the issue is the time, I 
> could make such a donation.

Umm, just out of interest, what XML feature? The only one I recall
discussing was making the new version of the main site XHTML compliant.

Regards, Dave

---

From: David Costa <[email-masked]>
Date: Mon, 16 Feb 2004 16:29:38 +0100

> on my time at present. What little spare I do have is given freely to

I understand, no problem ;)

> discussing was making the new version of the main site XHTML compliant.

Fear not, I am working out something for our site which might be used 
in the future on the official site too. It's an RSS feature to 
syndicate news.
I am not suggesting that this should be implemented at your end but I 
will supply the sources to your and Marc.

Cheers
David

> Regards, Dave
>
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 2: you can get off all lists at once with the unregister command
>     (send "unregister YourEmailAddressHere" to 
> [email-masked])