Subject: Re: development questions

From: "Dave Page" <[email-masked]>
Date: Sun, 15 Feb 2004 10:20:13 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 14 February 2004 19:21
> To: Robert Treat
> Cc: Dave Page; [email-masked]
> Subject: Re: development questions
> 
> >>>5) Are you familiar with Jakob Nielsen's writings?
> >>
> >>Nope.
> > 
> > I am. Actually I used to be the user experience advocate 
> for a large 
> > recruting company.  I've noticed It's tough to convince 
> developers to 
> > go with his recomendations sometimes :-)
> 
> I wanted to know whether the people on this maillist are 
> aware of "usability" 
> stuff. 'Cause unfortunately the current website badly breaks 
> some of the well-respected guidelines.

Well I did user interface design as part of my Masters, but
unfortunately only got an A*, though that was after the site was
designed. I also spend quite some time working in the design offices in
the Oxford University dept of Particle and Nuclear Physics, but that was
creating print output and CAD drawings of course.

> >>>6) Do you know any professional web-designers?
> >>
> >>Yes. Why?
> > 
> > maybe he has money to hire some one?  :-)
> 
> No, I don't. ;] But I think that there are some people on the 
> maillists (or some personal acquaintances) who would be 
> willing to contribute their work for free.

The one I know is *very* expensive unfortunately, but he has led teams
designing *very* large sites for companies such as a certain large
British airline, and a famous Swiss bank.

Regards, Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Mon, 16 Feb 2004 09:44:11 +0300

Hi!

> creating print output and CAD drawings of course.

Well, what about applying the stuff you learned for improving the website usability?

There are some pretty obvious changes that can be done even to the current 
website layout.

> British airline, and a famous Swiss bank.

Heh, I don't think PostgreSQL community will be able to raise *that* much money. 
But I looked through pgsql-www archives and there were people offering 
professional design for postgresql.org for free. What prevents you from 
contacting them?