Subject: Re: [pgsql-advocacy] News Feed: PHP/Postgresql Advocacy

From: "Dave Page" <[email-masked]>
Date: Tue, 17 Feb 2004 10:00:02 -0000

> -----Original Message-----
> From: David Costa [mailto:[email-masked]] 
> Sent: 17 February 2004 09:39
> To: Robert Treat
> Cc: [email-masked]; Dave Page; Marc G.Fournier
> Subject: Re: [pgsql-advocacy] News Feed: PHP/Postgresql Advocacy
> 
> The second easy to implement feature is the ip to country. 
> This will display, on the download page, something like this 
> " We detected that you are from $country"  example 
> http://www.php.net/my.php
> 

Hi David,

I thought I mentioned we already have that in the dev site (this is
Alexey's version): http://oc.cs.msu.su/pgorg/mirrors

Regards, Dave.

---

From: David Costa <[email-masked]>
Date: Tue, 17 Feb 2004 11:41:41 +0100

> Alexey's version): http://oc.cs.msu.su/pgorg/mirrors

Sorry, my fault. :D

> Regards, Dave.
>
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
>
>                http://www.postgresql.org/docs/faqs/FAQ.html