Subject: Re: Mirror how-to?

From: "Dave Page" <[email-masked]>
Date: Wed, 18 Feb 2004 09:04:52 -0000

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 18 February 2004 07:22
> To: Dave Page
> Cc: PostgreSQL WWW Mailing List; [email-masked]
> Subject: RE: [pgsql-www] Mirror how-to?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi Dave,
> 
> On Tue, 17 Feb 2004, Dave Page wrote:
> 
> > Will the same IP address be used for the rsync?
> 
> Yes.
>  
> > Once I know, I'll assign a hostname and give you rsync access. You 
> > will need to be able to setup a virtualhost.
> 
> Ok, I'll set up www.tr.postgresql.org (is it ok?). Also, 
> postgresql.web.tr will be redirected to this mirror.

It's www5.tr.postgresql.org. The mirror numbers are assigned to each
organisation whether they are ftp or www. As there are already a number
of ftp and www mirrors listed that means that 5 is next :-(

I've set this up now and the system should create DNS records and grant
rsync access within 24 hours.

Please setup a cron job to sync content at least every 24 hours using a
command like:

/usr/local/bin/rsync -avz --delete rsync.postgresql.org::pgsql-www
/path/to/wwwcontent

> BTW, could you please check the mirror list for Turkish 
> domains? I saw a mirror in:
> 
> http://oc.cs.msu.su/pgorg/mirrors
> 
> which links to www4.tr.postgresql.org, which is a non-existent domain.

Yeah, that's just because Alexey has snapshot data. There is a www4 it
just isn't active at the moment so it's DNS record has been removed.

Regards Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 18 Feb 2004 11:17:23 +0200 (EET)

Hi Dave,

> of ftp and www mirrors listed that means that 5 is next :-(

I could not understand this. We just have a ftp mirror for Turkey. There 
are no www mirrors for TR. So why not www?

Am I wrong?

> Please setup a cron job to sync content at least every 24 hours using a

My part is done. Thanks.
 
Regards, 
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org