Subject: Re: Mirror how-to?

From: "Dave Page" <[email-masked]>
Date: Wed, 18 Feb 2004 09:07:50 -0000

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 18 February 2004 07:26
> To: Dave Page
> Cc: PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] Mirror how-to?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 
> On Tue, 17 Feb 2004, Dave Page wrote:
> 
> > In order to get started, i need to get the following info from you
> > please:
> 
> <snip> 
> 
> Is there any info about this on our web page? I could not 
> find it. Maybe we should write these on mirrors-{ftp/www}.html pages.

Yeah, been meaning to for a while. Fancy writing something?

Regards, Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 18 Feb 2004 12:44:05 +0200 (EET)

Hi,

> Yeah, been meaning to for a while. Fancy writing something?

Me? With my perfect English? ;)

Maybe I can rephrase your words:

mirror-howto.php
========================================================================
In order to mirror PostgreSQL.org web site, we need to get the following 
info from you:
                                                                                                                            
- - Geographic Location of server (just the country)
- - IP address of mirror server
- - Port number if non-standard
- - Hostnames/ip addresses of 1 or 2 machines that you will use to rsync
the site (rsync is the only update method we support). For most sites
this will be the same as the server
- - Path to content (for ftp servers - eg: /pub/postgresql)
                                                                                                                            
Please send these information to [email-masked]. Our webmasters 
will contact you after their part is done.
========================================================================

Does it look good?

Regards,

- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org