Subject: Re: Mirror how-to?

From: "Dave Page" <[email-masked]>
Date: Wed, 18 Feb 2004 11:06:12 -0000

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 18 February 2004 10:44
> To: Dave Page
> Cc: PostgreSQL WWW Mailing List
> Subject: RE: [pgsql-www] Mirror how-to?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Me? With my perfect English? ;)

It's not that bad!

> Maybe I can rephrase your words:
> 

mirror-howto.php
========================================================================
<h3>Mirroring the FTP or web site</h3>

Our mirror sites are provided to us on a voluntary basis by various
supporters around the world. If you wish to mirror PostgreSQL.org FTP or
web sites, we need the following information to get started:

- Geographic location of server.
- IP address of mirror server, or a hostname is a CNAME DNS record is
required.
- Port number if non-standard.
- IP addresses of 1 or 2 machines that you will use to rsync the site.
For most sites this will be the same as the server.
- Path to content (for FTP servers - eg: /pub/postgresql).

Please send these details to [email-masked]. Our webmasters
will contact you as soon as possible. In return for mirroring a site, we
can offer you free inclusion in our <a href="/sponsor.html">sponsorship
advert program</a>. If you wish to take up this offer please forward a
suitable advert and the target URL to the webmaster following activation
of your mirror.

Please note that as of 2004-02-13, the FTP site requires around 2GB of
space, and the website requires approximately 165MB. Both sites should
be expected to grow, particularly the FTP site.
========================================================================

How about that?

Regards, Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 18 Feb 2004 15:53:27 +0200 (EET)

Hi,

> How about that?

Perfect. Below, HTML tags are inserted:

 mirror-howto.php
<P>

<BR><BR>

  <BR><BR>
<ul>
<li> Geographic location of server.
<li> IP address of mirror server, or a hostname is a CNAME DNS record is required.
<li> Port number if non-standard.
<li> IP addresses of 1 or 2 machines that you will use to rsync the site.
 For most sites this will be the same as the server.
<li> Path to content (for FTP servers - eg: /pub/postgresql).
</ul>
<BR><BR>

 Please send these details to <a href="[email-masked]>[email-masked]</a>. 
 Our webmasters will contact you as soon as possible. In return for 
 mirroring a site, we can offer you free inclusion in our <a 
 href="/sponsor.html">sponsorship advert program</a>. If you wish to take 
 up this offer please forward a suitable advert and the target URL to the 
 webmaster following activation of your mirror.
<BR><BR> 
 Please note that as of 2004-02-13, the FTP site requires around 2GB of
 space, and the website requires approximately 165MB. Both sites should
 be expected to grow, particularly the FTP site.
</P>
 ========================================================================

Dave, could you please submit it to CVS?

Regards,
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: elein <[email-masked]>
Date: Wed, 18 Feb 2004 20:11:21 -0800

Can I take this and publish it more or less as is
(perhaps with the rsync command line, too, though)
in an article General Bits to promote more mirroring?

--elein

On Wed, Feb 18, 2004 at 03:53:27PM +0200, Devrim GUNDUZ wrote:
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQFAM25Ztl86P3SPfQ4RAgJVAKCXj6dH+IiTCkOh8raGvz2xBJk3dQCgh8qh
> EQK6JyDMZ9QmS4LtuNdv9g8=
> =cBdw
> -----END PGP SIGNATURE-----
> 
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match