Subject: Re: Mirror how-to?

From: "Dave Page" <[email-masked]>
Date: Tue, 17 Feb 2004 20:08:14 -0000

Hi Devrim,

Will the same IP address be used for the rsync?

Once I know, I'll assign a hostname and give you rsync access. You will
need to be able to setup a virtualhost.

Regards, Dave 

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 17 February 2004 12:29
> To: PostgreSQL WWW Mailing List
> Cc: [email-masked]
> Subject: [pgsql-www] Mirror how-to?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 
> My company, TDM wants to hold a web site mirror of PostgreSQL 
> web site in Turkey. We currently do not have a PostgreSQL.org 
> web mirror in Turkey (have an ftp mirror, though).
> 
> What should we do? Our ip : 195.142.106.18 and hostname is 
> tdm.com.tr .
> 
> Regards,
> - -- 
> Devrim GUNDUZ	       
> [email-masked]				
> [email-masked] 
> 			http://www.TDMSoft.com
> 			http://www.gunduz.org
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQFAMgkHtl86P3SPfQ4RAgQ5AKDwOuUO3/1qSlHlYNerG2aspR9WBgCfajjE
> jTLpWDckq8Xr0+R9JznmRD4=
> =vM1a
> -----END PGP SIGNATURE-----
> 
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
> 
>                http://www.postgresql.org/docs/faqs/FAQ.html
>

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 18 Feb 2004 09:21:34 +0200 (EET)

Hi Dave,

> Will the same IP address be used for the rsync?

Yes.
 
> need to be able to setup a virtualhost.

Ok, I'll set up www.tr.postgresql.org (is it ok?). Also, postgresql.web.tr 
will be redirected to this mirror.

BTW, could you please check the mirror list for Turkish domains? I saw a 
mirror in:

http://oc.cs.msu.su/pgorg/mirrors

which links to www4.tr.postgresql.org, which is a non-existent domain.

Regards,
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: Alexey Borzov <[email-masked]>
Date: Wed, 18 Feb 2004 10:48:40 +0300

Hi!

> which links to www4.tr.postgresql.org, which is a non-existent domain.

Er, please have in mind that this page is not official in any way. I just needed 
to display some mirrors and did an update on DB that effectively showed all of 
them, including the ones that are not working anymore.