Subject: Re: Mirror how-to?

From: "Dave Page" <[email-masked]>
Date: Wed, 18 Feb 2004 09:49:31 -0000

> -----Original Message-----
> From: Devrim GUNDUZ [mailto:[email-masked]] 
> Sent: 18 February 2004 09:17
> To: Dave Page
> Cc: PostgreSQL WWW Mailing List; [email-masked]
> Subject: RE: [pgsql-www] Mirror how-to?
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi Dave,
> 
> On Wed, 18 Feb 2004, Dave Page wrote:
> 
> > > Ok, I'll set up www.tr.postgresql.org (is it ok?). Also, 
> > > postgresql.web.tr will be redirected to this mirror.
> > 
> > It's www5.tr.postgresql.org. The mirror numbers are 
> assigned to each 
> > organisation whether they are ftp or www. As there are already a 
> > number of ftp and www mirrors listed that means that 5 is next :-(
> 
> I could not understand this. We just have a ftp mirror for 
> Turkey. There are no www mirrors for TR. So why not www?
> 
> Am I wrong?

Yes, 'fraid so. 

These are the current mirrors for Turkey:

FTP Mirror  Web Mirror  Provider
==============================================
ftp.tr                  Gazi University
ftp2.tr                 politics.ankara.edu.tr
ftp3.tr                 ulakbim.gov.tr
            www4.tr     IDEA INTERNET
            www5.tr     TDMSoft

www.tr doesn't currently exist, but is reserved for Gazi University.
Likewise, ftp4.tr is reserved for Idea Internet.

Regards Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 18 Feb 2004 12:28:32 +0200 (EET)

Hi Dave,

<snip> 
> Likewise, ftp4.tr is reserved for Idea Internet.

Ok, got it.

Anyway, the first try for rsync is ok now.

http://www.postgresql.web.tr/ looks perfect. I'll wait for the DNS to 
announce the mirror to local lists.

Regards,
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org