Subject: Re: Mirror how-to?

From: "Dave Page" <[email-masked]>
Date: Tue, 17 Feb 2004 21:21:36 -0000

> -----Original Message-----
> From: elein [mailto:[email-masked]] 
> Sent: 17 February 2004 19:14
> To: Devrim GUNDUZ
> Cc: PostgreSQL WWW Mailing List; [email-masked]
> Subject: Re: [pgsql-www] Mirror how-to?
> 
> I want to know this too.

Hi Elein,

In order to get started, i need to get the following info from you
please:

- Geographic Location of server (just the country)
- IP address of mirror server
- Port number if non-standard
- Hostnames/ip addresses of 1 or 2 machines that you will use to rsync
the site (rsync is the only update method we support). For most sites
this will be the same as the server
- Path to content (for ftp servers - eg: /pub/postgresql)

You will need to be able to setup a virtualhost on your server for a web
mirror.

Once I have these details I can add them to our mirror system which will
allow you to access the rsync server and have your mirror(s) listed on
the main site. I will also then assign you a mirror hostname to use in
your virtualserver configuration.

Regards, Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 18 Feb 2004 09:25:54 +0200 (EET)

Hi,

> In order to get started, i need to get the following info from you

<snip> 

Is there any info about this on our web page? I could not find it. Maybe 
we should write these on mirrors-{ftp/www}.html pages.

Regards,
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org