Subject: Re: GForge WAS: Feeds Integration

From: "Dave Page" <[email-masked]>
Date: Fri, 20 Feb 2004 20:40:27 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 20 February 2004 20:20
> To: Dave Page; PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] GForge WAS: Feeds Integration
> 
> Dave,
> 
> > Well, hang on. Why Gforge? Are there other solutions? If so then I 
> > think any voting/discussions/whatever should include the 
> choice of new 
> > platform.
> 
> Do you have another proposal?   Like I said, I'll be putting 
> forward the case 
> for GForge; if there's another program you like, feel free to 
> counter-propose.

I'm not fussed either way - I'm just trying to suggest not putting in
effort building a new VM and configuring Gforge prior to discussion.
Someone else may convince everyone that something else is better thus
wasting all your hard work.

> As if I could prevent discussion. 

I'm not saying you could. It sounded like you wanted a vote first and
discussion later which sounds like a recipe for disaster. Like I said
though, I might have misunderstood you.

> My point is that this has 
> been discussed, 
> off and on, on this list and elsewhere repeatedly without any 
> action being taken.

Well yeah, but that's because we decided to stick with Gborg.

> I'm going to throw up a specific proposal for 
> action, and if people 
> shoot it down, then so be it.

Fair enough, can't (and wouldn't) argue with that.

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Fri, 20 Feb 2004 12:54:29 -0800

Dave,

> wasting all your hard work.

That's a very good point.    Thanks, will do.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco