Subject: jdbc.postgresql.org still configured to send .jars as text/plain

From: Justin Clift <[email-masked]>
Date: Sun, 29 Feb 2004 17:57:48 +0800

Hi,

Just tried downloading the latest JDBC driver from jdbc.postgresql.org, 
and it's still configured to send .jar files as content-type "text/plain".

The only way I was able to get it correctly was using IE (!), as IE sees 
the .jar extension and overrides the text/plain that the server is 
trying to tell it.

Not sure who can fix it, but it's important that it gets done.

:-)

Regards and best wishes,

Justin Clift

-- 
Executive Director
Digital Distribution Global Training Services Pty. Ltd.
Premier OpenOffice.org and StarOffice Online Training providers
http://www.digitaldistribution.com

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 29 Feb 2004 11:42:53 -0400 (AST)

I can fix, but what should it be sending it as?

On Sun, 29 Feb 2004, Justin Clift wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 5: Have you checked our extensive FAQ?
>
>                http://www.postgresql.org/docs/faqs/FAQ.html
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Justin Clift <[email-masked]>
Date: Mon, 01 Mar 2004 02:26:06 +0800

> I can fix, but what should it be sending it as?

Hi Marc,

Probably as some kind of octet stream, or anything else binary.

"application/octet-stream" might be the goer.

:-)

Regards and best wishes,

Justin Clift

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 29 Feb 2004 14:30:45 -0400 (AST)

Added

----

---

From: Justin Clift <[email-masked]>
Date: Mon, 01 Mar 2004 02:50:05 +0800

Cool.  That should make it pretty much 100% workable for people.

:)

Regards and best wishes,

Justin Clift