Subject: News page problem

From: Bruce Momjian <[email-masked]>
Date: Tue, 2 Mar 2004 14:08:20 -0500 (EST)

Looks like my summary and detail entries are both printing on the News
detail page:

	http://www.postgresql.org/events/187.html

Seems like a bug.

---------------------------------------------------------------------------

PostgreSQL at The Open Source In Government Conference Series
Date 2004-03-15 - 2004-03-17
Posted on 2004-03-02
Posted by pgman at candle.pha.pa.us

Bruce Momjian will give a brief talk at the Open Source in Government
Conference in Washington, DC.
For more information:

http://www.egovos.org/Conferences/

Bruce Momjian will give a brief talk at the Open Source in Government
Conference in Washington, DC.
For more information:

http://www.egovos.org/Conferences/

This conference highlights government use of open source solutions.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: Robert Treat <[email-masked]>
Date: 02 Mar 2004 14:13:27 -0500

Should be fixed in the next site build, but lets keep an eye on it in
case it doesn't

Robert Treat

On Tue, 2004-03-02 at 14:08, Bruce Momjian wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 2 Mar 2004 21:18:15 +0200 (EET)

Hi,

> 	http://www.postgresql.org/events/187.html

Himm, I've seen that before approving. Are you sure that you didn't enter 
the same info in both boxes?

Anyway, I've re-organized it:

=============
Summary:

Details:
For more information:

============

Will appear in next build.

Regards,
- -- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: Bruce Momjian <[email-masked]>
Date: Tue, 2 Mar 2004 15:14:38 -0500 (EST)

Devrim GUNDUZ wrote:
[ PGP not available, raw data follows ]
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> 
> Hi,
> 

You know, I did cause this once before.  I bet I did it by accident. 
Sorry.  I will be more careful in the future.