Subject: March 3 outage?

From: "Greg Sabino Mullane" <[email-masked]>
Date: Thu, 4 Mar 2004 11:46:48 -0000

Did something happen to postgresql.org yesterday afternoon? Myself
and others geographically dispersed were unable to reach it
via web or cvs.
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200403040645

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 4 Mar 2004 10:09:54 -0400 (AST)

On Thu, 4 Mar 2004, Greg Sabino Mullane wrote:

> ------------------------------------------------------------------------------
> /usr/local/libexec/ppf_verify: pgp command failed
>
> gpg: WARNING: using insecure memory!
> gpg: please see http://www.gnupg.org/faq.html for more information
> gpg: Signature made Thu Mar  4 07:45:41 2004 AST using DSA key ID 14964AC8
> gpg: Can't check signature: public key not found
> ------------------------------------------------------------------------------
>
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>

Yes and no ... GlobalCrossing in the US blew up ... everything then got
re-routed through our secondary pipe, which appears to need to be
increased cause packets were getting through, but at a *very* high packet
loss ... stuff I'm working on in that regard ...

According to Josh, I guess the last virus going around was estimated at
about 10million infections, so I'm figuring that someone(s) on
GlobalCrossing network was the target for this one, and 10million
simultaneous hits would be quite interesting ... :(

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664