Subject: RSS feed for PostgreSQL News ?

From: "Bruno BAGUETTE" <[email-masked]>
Date: Thu, 4 Mar 2004 18:16:18 +0100

Hello,

I have the possibility to display PostgreSQL's news on a website. Is
there some RSS feed from PostgreSQL that allow to get theses news ?

Thanks in advance :-)

---------------------------------------
Bruno BAGUETTE - [email-masked]

---

From: Josh Berkus <[email-masked]>
Date: Thu, 4 Mar 2004 11:37:09 -0800

Bruno,

> there some RSS feed from PostgreSQL that allow to get theses news ?

Not yet, but it's actively under development and should be available soon.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: David Costa <[email-masked]>
Date: Thu, 4 Mar 2004 20:45:30 +0100

> Not yet, but it's actively under development and should be available 

well we are past the development, now is up to you guys to have it 
working for the news, for gborg it works already
http://gborg.postgresql.org/news.rss
should be a 2 minutes job to have them up and running else he can use 
mine at www.dotgeek.org, not very reliable thou as I do not fetch the 
news from the db,
just parse them from the homepage :/ sigh.

> -- 
> Josh Berkus
> Aglio Database Solutions
> San Francisco
>
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 6: Have you searched our list archives?
>
>                http://archives.postgresql.org

---

From: David Costa <[email-masked]>
Date: Fri, 5 Mar 2004 00:04:11 +0100

Bruno,
is not the official one yet but as I coded the one which will/could be 
adopted soon you can, in the meantime
try the beta version at
http://www.dotgeek.org/pgnews/news.rss

Thanks again for your interest and spread the voice!!

> there some RSS feed from PostgreSQL that allow to get theses news ?
Regards,
David Costa, PHP-PostgreSQL Advocacy team     http://dotgeek.org
david at postgresql ddoot org                 gurugeek att php dot net
$dsn = 'pgsql://world:most_advanced@localhost/open_source_database';