Subject: Update on 'portal' changes

From: Alexey Borzov <[email-masked]>
Date: Sat, 06 Mar 2004 18:14:22 +0300

Hi!

http://www.alexey.beta.postgresql.org/ is finally working, I did a local 
PEAR installation for the time being...

Tarball of the current sources:
http://www.alexey.beta.postgresql.org/files/portal.tar.gz

Diff against the current CVS:
http://www.alexey.beta.postgresql.org/files/portal.diff.gz

Someone with the CVS write access may consider reviewing and applying 
the diff.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 6 Mar 2004 15:19:27 -0400 (AST)

> PEAR installation for the time being...

d'oh, which one was I missing again? :(

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Alexey Borzov <[email-masked]>
Date: Sat, 06 Mar 2004 23:31:29 +0300

Hi!

> d'oh, which one was I missing again? :(

It was my mail, probably. ;]
After you fixed mod_rewrite on test server, I found out that HTML_Template_Sigma 
package was missing...

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sat, 6 Mar 2004 16:45:41 -0400 (AST)

done:

t2# pear install HTML_Template_Sigma
downloading HTML_Template_Sigma-1.0.2.tgz ...
...done: 25,765 bytes
install ok: HTML_Template_Sigma 1.0.2

----

---

From: David Costa <[email-masked]>
Date: Mon, 8 Mar 2004 11:36:08 +0100

Hello Alexey,
just a short note of appreciation for your hard work. Well done, kudos 
:D

Cheers
David

On Mar 6, 2004, at 4:14 PM, Alexey Borzov wrote:

> Hi!
>
> http://www.alexey.beta.postgresql.org/ is finally working, I did a 
> local PEAR installation for the time being...
>
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 8: explain analyze is your friend