Subject: Re: Update on 'portal' changes

From: "Dave Page" <[email-masked]>
Date: Mon, 8 Mar 2004 10:31:30 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 06 March 2004 15:14
> To: [email-masked]
> Subject: [pgsql-www] Update on 'portal' changes
> 
> Hi!
> 
> http://www.alexey.beta.postgresql.org/ is finally working, I 
> did a local PEAR installation for the time being...
> 
> Tarball of the current sources:
> http://www.alexey.beta.postgresql.org/files/portal.tar.gz
> 
> Diff against the current CVS:
> http://www.alexey.beta.postgresql.org/files/portal.diff.gz
> 
> Someone with the CVS write access may consider reviewing and 
> applying the diff.

Thanks Alexey, patch applied.

Note that I've only briefly looked at it due to time contraints, but as
this cvs module isn't live yet it didn't make much sense to leave it
unapplied any longer.

If that makes any sense at all....

Regards, Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Mon, 08 Mar 2004 20:03:23 +0300

Hi!

> If that makes any sense at all....

Speaking of which, what is the real reason for keeping the current website and 
the "next-generation" one in one project?

Maybe a better approach would be to register a separate project for the 
next-generation website (I think this was already proposed here)?