Subject: [Fwd: Postgres on Windows]

From: Justin Clift <[email-masked]>
Date: Wed, 07 Apr 2004 12:55:02 +0800

Hi guys,

Last night the "Windows" entry on the Techdocs site got a small update, 
with a mention that the native Windows port is almost done but extra 
assistance would be helpful.

http://techdocs.postgresql.org/guides/Windows

Brad here is offering to assist.

Does anyone here want to do the needed things to bring him on board?  Bruce?

:-)

Regards and best wishes,

Justin Clift

-------- Original Message --------
Subject: Postgres on Windows
Date: Tue, 06 Apr 2004 22:02:31 -0600
From: Brad Farrell <[email-masked]>
To: [email-masked]

Hi Justin

Just looking at the site and saw you were looking for some assistance. 
I'm a pretty decent C/C++ developer on the Windows side and I've been 
working with clients who are using the Postgres on the Unix side.  If I 
can help out in some way, let me know.

Brad Farrell
Brevell Consulting
Ph:	403-818-3688
Fx:	403-568-2112

-- 
Executive Director
Digital Distribution Global Training Services Pty. Ltd.
Premier OpenOffice.org and StarOffice Online Training providers
http://www.digitaldistribution.com

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 7 Apr 2004 12:53:44 -0400 (EDT)

> Does anyone here want to do the needed things to bring him on board?  Bruce?

Well, read the native windows port page:

	http://momjian.postgresql.org/main/writings/pgsql/project

and ask on the win32 email list mentioned there.  There a TODO list on
the page.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073