Subject: rsync access needed !

From: Oleg Bartunov <[email-masked]>
Date: Sun, 11 Apr 2004 18:54:59 +0400 (MSD)

Hi there,

I assume this is a right list to ask. I want to abandon my proxy I used
to rsync  pgsql-ftp,pgsql-www ({www,ftp}.ru.postgresql.org),
so I need rsync access for my primary server (195.208.220.197).
Is there authorized person who maintain rsync access ?
I've asked Marc about month ago, but got no answer from him.

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---

From: "Marc G. Fournier" <[email-masked]>
Date: Sun, 11 Apr 2004 12:04:33 -0300 (ADT)

> I've asked Marc about month ago, but got no answer from him.

Don't recall seeing it, sorry ... what is the old IP that was connecting
to it?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Oleg Bartunov <[email-masked]>
Date: Mon, 12 Apr 2004 12:07:57 +0400 (MSD)

> Don't recall seeing it, sorry ... what is the old IP that was connecting

it was 213.59.0.72 or 213.59.0.73 ( there are several interfaces )

	Regards,
		Oleg

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 12 Apr 2004 11:12:13 -0300 (ADT)

> it was 213.59.0.72 or 213.59.0.73 ( there are several interfaces )

I have neither of those in the database:

select * from mirrors where host_addr = '213.59.0.0/21';
 id | country_name | country_code | mirror_created | mirror_last_rsync | mirror_type | mirror_index | host_addr | host_path | host_sponsor | host_contact | host_email | host_notes | rsync_host1 | rsync_host2 | host_port | mirror_active | mirror_dns | mirror_private | host_use_cname | host_cname_host
----+--------------+--------------+----------------+-------------------+-------------+--------------+-----------+-----------+--------------+--------------+------------+------------+-------------+-------------+-----------+---------------+------------+----------------+----------------+-----------------
(0 rows)

Is there another one to look for?

----

---

From: Oleg Bartunov <[email-masked]>
Date: Mon, 12 Apr 2004 18:41:37 +0400 (MSD)

>  id | country_name | country_code | mirror_created | mirror_last_rsync | mirror_type | mirror_index | host_addr | host_path | host_sponsor | host_contact | host_email | host_notes | rsync_host1 | r…

Hmm, proxy is down, so I couldn't get more details. Could you search
mirrors for my email address. It should certaily identify my mirror
site ({www,ftp}.ru.postgresql.org

> ---------------------------(end of broadcast)---------------------------
> TIP 1: subscribe and unsubscribe commands go to [email-masked]
>

	Regards,
		Oleg

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 12 Apr 2004 12:00:47 -0300 (ADT)

> site ({www,ftp}.ru.postgresql.org

Ah, there you are:

195.208.220.209

Updated now ... DNS will take a bit to propogate out though ...

----

---

From: Oleg Bartunov <[email-masked]>
Date: Mon, 12 Apr 2004 23:15:47 +0400 (MSD)

> > site ({www,ftp}.ru.postgresql.org

Marc, you don't need to change IP address of my mirror !
I need only rsync access for 195.208.220.197,
where {www,ftp}.ru.postgresql.org live. IP address 195.208.220.209 should
still points to {www,ftp}.ru.postgresql.org.

> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match
>

	Regards,
		Oleg

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 12 Apr 2004 16:23:26 -0300 (ADT)

> still points to {www,ftp}.ru.postgresql.org.

There is no way of differentiating the two ... unless Dave made some
changes to the mirrors stuff?  Dave?

----

---

From: Oleg Bartunov <[email-masked]>
Date: Mon, 12 Apr 2004 23:32:17 +0400 (MSD)

> changes to the mirrors stuff?  Dave?

It certainly should be possible. In past, I used proxy to rsync {www,ftp}
while they live on 195.208.220.197 and have their own IP (195.208.220.209).
The only thing I asked is to change IP of proxy to 195.208.220.197,
because I decided to abandon proxy which became unstable.

	Regards,
		Oleg