Subject: Re: rsync access needed !

From: "Dave Page" <[email-masked]>
Date: Mon, 12 Apr 2004 22:31:16 +0100

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 12 April 2004 20:23
> To: Oleg Bartunov
> Cc: Marc G. Fournier; [email-masked]
> Subject: Re: [pgsql-www] rsync access needed !
> 
> >
> > Marc, you don't need to change IP address of my mirror !
> > I need only rsync access for 195.208.220.197, where 
> > {www,ftp}.ru.postgresql.org live. IP address 195.208.220.209 should 
> > still points to {www,ftp}.ru.postgresql.org.
> 
> There is no way of differentiating the two ... unless Dave 
> made some changes to the mirrors stuff?  Dave?
> 

I changed much of it, but not that. Each mirror has either an IP address
or hostname (for cnames), and 1 or 2 IP addresses or hostnames for rsync
access. It's a lot easier if you manage it via the web interface btw....

For {ftp|www}.ru.postgresql.org, I have set the IP address to
195.208.220.209 and granted rsync access from 195.208.220.209 and
195.208.220.197.

Regards, Dave.

---

From: Oleg Bartunov <[email-masked]>
Date: Tue, 13 Apr 2004 16:33:03 +0400 (MSD)

> 195.208.220.209 and granted rsync access from 195.208.220.209 and

Thanks, Dave. Seems rsync is working now.

> Regards, Dave.
>
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
>

	Regards,
		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83