Subject: pgmex, a MATLAB interface for PostgreSQL

From: [email-masked] (Tony Reina)
Date: 1 Apr 2004 00:44:03 -0800

DerTech LLC has developed a MATLAB interface for PostgreSQL. It's
essentially mex wrappers for the functions in libpq. We're releasing
it for free with source code included.

Here's the website link: http://www.dertech.com/neurodb/pgmex.html

Could this be added to the related projects page?

Thanks.
-Tony

---

From: [email-masked] (Tony Reina)
Date: 1 Apr 2004 09:52:11 -0800

Last link was wrong.

Here's the correct one.
http://www.dertech.com/pgmex/pgmex.html

---

From: Robert Treat <[email-masked]>
Date: Wed, 14 Apr 2004 22:46:21 -0400

> http://www.dertech.com/pgmex/pgmex.html

Updated website code in CVS, should appear after the next update/build cycle.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Wed, 19 May 2004 20:19:04 -0400 (EDT)

Tony Reina wrote:
> Here's the website link: http://www.dertech.com/pgmex/pgmex.html
> 

Would someone add this to the appropriate place?

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 20 May 2004 00:18:22 -0300 (ADT)

> Would someone add this to the appropriate place?

The appropriate place would be to add a project to pgFoundry for it, with
pointers back to the dertech pages ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Robert Treat <[email-masked]>
Date: Mon, 24 May 2004 08:17:14 -0400

> Would someone add this to the appropriate place?

We actually have a link for this in CVS, but it hasn't made it to the site for 
some reason... dave can you do a cvs update on users-lounge/interfaces.php ?

Robert Treat