Subject: Techdocs link errata

From: Josh Berkus <[email-masked]>
Date: Tue, 13 Apr 2004 15:10:17 -0700

Robert,

Just so I don't forget:

On the main page, under "Migrating from MySQL To PostgreSQL":
my2pg is now at:
http://www.omnistarinc.com/~fonin/downloads.php#my2pg

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: Robert Treat <[email-masked]>
Date: Wed, 14 Apr 2004 23:04:49 -0400

> http://www.omnistarinc.com/~fonin/downloads.php#my2pg

updated. thanks.

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 19 Apr 2004 19:20:02 -0400 (EDT)

> http://www.omnistarinc.com/~fonin/downloads.php#my2pg

Thanks.  Updated the CVS version to 1.28, added a diff of Tom's custom
changes for CREATE FUNCTION, and added the docs.

This should make moving it out of CVS easier.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 19 Apr 2004 21:05:28 -0300 (ADT)

> This should make moving it out of CVS easier.

Ummm, if moving out of CVS, why update at all? *raised eyebrow*

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 19 Apr 2004 20:17:20 -0400 (EDT)

> Ummm, if moving out of CVS, why update at all? *raised eyebrow*

So whoever moves it gets the most recent copy, and gets Tom's changes
that aren't in the non-PostgreSQL 1.28 release.

---

From: Josh Berkus <[email-masked]>
Date: Mon, 19 Apr 2004 17:32:46 -0700

Bruce,

> that aren't in the non-PostgreSQL 1.28 release.

Crap.  I'll have to do a merge; I don't have Tom's changes in the 1.29 which I 
just created.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: Bruce Momjian <[email-masked]>
Date: Mon, 19 Apr 2004 20:33:32 -0400 (EDT)

> Crap.  I'll have to do a merge; I don't have Tom's changes in the 1.29 which I 

I created a my2pg.diff file in CVS which has his changes.