Subject: First two requests for PUGs

From: Josh Berkus <[email-masked]>
Date: Fri, 23 Apr 2004 17:56:00 -0700

Folks,

Our community is expanding!   We have 2 new requests for PUG pages:

Portland (wants to use "PDX" as their domain)
and Tunisia (wow!)

Fred, does MT support multiple languages?   This may become an issue for 
Tunisia ...

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Fred Moyer" <[email-masked]>
Date: Fri, 23 Apr 2004 18:19:21 -0700 (PDT)

> Portland (wants to use "PDX" as their domain)

I'll set this up this weekend as a clone of sfpug. 
http://pugs.postgresql.org/pdx

> Fred, does MT support multiple languages?   This may become an issue for

Localization — The Movable Type interface is available in multiple
languages, on a per-author setting.

I'll dig into the documentation and see what needs to be done here.

Fred

---

From: "Fred Moyer" <[email-masked]>
Date: Sat, 24 Apr 2004 15:07:55 -0700 (PDT)

> Portland (wants to use "PDX" as their domain)

This is setup at http://pugs.postgresql.org/pdx.

> and Tunisia (wow!)

This is setup at http://pugs.postgresql.org/tunisia.

Please have the list administrators contact me off list for login
information.

> Fred, does MT support multiple languages?   This may become an issue for

Yes, it does.  An overview of the languages it supports can be found at
http://www.movabletype.org/l10n/.  I've installed all the available
language packs.  I know Arabic and French are the main languages of
Tunisia but there is only a French language pack right now.

The language pack consists of a perl module with phrase translations and a
set of translated images.  So the perl module can be easily configured by
a translator, and the images also.  Have any translators contact me with
questions.

I don't have the facilities here to easily test the language pack
installation so maybe someone else can give it go.

Let me know if we need any more sites setup.  The complete list of sites
is at http://pugs.postgresql.org.  Enjoy!

Fred

-- 
Fred Moyer
Red Hot Penguin Consulting LLC
http://www.redhotpenguin.com

---

From: Josh Berkus <[email-masked]>
Date: Thu, 29 Apr 2004 12:45:03 -0700

Marc,

Hey, can we get mailing lists for both of these groups?

[email-masked]
[email-masked]

The admins are cc'd on this mail.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 29 Apr 2004 17:01:54 -0300 (ADT)

> The admins are cc'd on this mail.

Can we come up with a standard naming convention for PUG lists first?
pgsql-* is the PostgreSQL lists, pgadmin-* is for PgAdmin ... maybe pug-*
for PUGs?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Josh Berkus <[email-masked]>
Date: Thu, 29 Apr 2004 13:07:21 -0700

Marc,

> pgsql-* is the PostgreSQL lists, pgadmin-* is for PgAdmin ... maybe pug-*

I'd go for that.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco

---

From: David Fetter <[email-masked]>
Date: Thu, 29 Apr 2004 13:15:54 -0700

On Thu, Apr 29, 2004 at 01:07:21PM -0700, Josh Berkus wrote:
> Marc,
> 
> > Can we come up with a standard naming convention for PUG lists
> > first?  pgsql-* is the PostgreSQL lists, pgadmin-* is for PgAdmin
> > ... maybe pug-* for PUGs?
> 
> I'd go for that.

Me, too!</aol>

Cheers,
D
-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 510 893 6100   mobile: +1 415 235 3778

Remember to vote!

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 29 Apr 2004 17:35:15 -0300 (ADT)

> > pgsql-* is the PostgreSQL lists, pgadmin-* is for PgAdmin ... maybe pug-*

k, so .. ? :)

first off, should we change sfpug to pug-sf, with an alias from
sfpug->pug-sf, so that it falls under the convention?

second, pug-? for the two new lists?

----

---

From: Devrim GUNDUZ <[email-masked]>
Date: Thu, 29 Apr 2004 23:39:11 +0300 (EEST)

Hi Marc,

> sfpug->pug-sf, so that it falls under the convention?

Ok, god.
 
> second, pug-? for the two new lists?

How about these?

[email-masked]
[email-masked]

Regards,
-- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: Josh Berkus <[email-masked]>
Date: Thu, 29 Apr 2004 13:39:30 -0700

Marc,

> sfpug->pug-sf, so that it falls under the convention?

Hmmm, I'd prefer an alias, just so the members don't have to re-subscribe.

> second, pug-? for the two new lists?

[email-masked]
[email-masked]

-- 
-Josh Berkus

______AGLIO DATABASE SOLUTIONS___________________________
                                        Josh Berkus
    Enterprise vertical business        [email-masked]
     and data analysis solutions        (415) 752-2387
      and database optimization           fax 651-9224
  utilizing Open Source technology      San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 29 Apr 2004 17:50:17 -0300 (ADT)

> Hmmm, I'd prefer an alias, just so the members don't have to re-subscribe.

I can do the switch for this in such a way that nobody has to subscribe to
the new list, that isn't a problem ... I'll work on this tomorrow ...

> [email-masked]

same as above, will setup the lists in the morning ...

----