Subject: Re: pgFoundry status

From: "Dave Page" <[email-masked]>
Date: Tue, 4 May 2004 20:23:13 +0100

> -----Original Message-----
> From: Dave Page 
> Sent: 04 May 2004 14:53
> To: Marc G. Fournier
> Cc: [email-masked]
> Subject: Re: [pgsql-www] pgFoundry status
> 
>  
> > 
> > New projects should currently be able to register ... the guys are 
> > currently going through and identifying anything that has 
> been missed 
> > (ie.
> > the other day, ppl noticed that inetd, and therefore cvs, wasn't 
> > enabled by default) ...
> > 

Hmm, I've just had a report that it doesn't work:

Permission Denied.

This project's administrator will have to grant you permission to view
this page.

Regards, Dave.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 4 May 2004 16:31:38 -0300 (ADT)

Which page?  I just went to the site and the main page loaded fine ...

> This project's administrator will have to grant you permission to view

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: "Andrew Dunstan" <[email-masked]>
Date: Tue, 4 May 2004 16:35:12 -0400 (EDT)

This was a configuration bug that restricted project registration to the
admins - it's been fixed (and tested using the test user).

cheers

andrew

Marc G. Fournier said:
> Marc G. Fournier           Hub.Org Networking Services
> (http://www.hub.org) Email: [email-masked]           Yahoo!: yscrappy
>             ICQ: 7615664