Subject: Re: pgFoundry status

From: "Dave Page" <[email-masked]>
Date: Tue, 4 May 2004 14:52:46 +0100

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 04 May 2004 13:37
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] pgFoundry status
> 
> On Tue, 4 May 2004, Dave Page wrote:
> 
> > Hi guys,
> >
> > Hows pgFoundry coming along? Is there an ETA on when it's 
> going to be 
> > open for business - I know of at least one serious project that is 
> > waiting to be able to register.
> 
> New projects should currently be able to register ... the 
> guys are currently going through and identifying anything 
> that has been missed (ie.
> the other day, ppl noticed that inetd, and therefore cvs, 
> wasn't enabled by default) ...
> 
> Josh has worked up a release announcement for the new site, 
> so I think right now that all that is holding things up is 
> just making sure that nothing has been missed ...
> 

Great, thanks Marc.

Regards, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Tue, 4 May 2004 20:53:40 +0100

> Sent: 04 May 2004 20:32
> Cc: [email-masked]; Chris DiBona; Josh Berkus; Tim 
> Perdue; [email-masked]
> Subject: RE: [pgsql-www] pgFoundry status
> 
> 
> Which page?  I just went to the site and the main page loaded fine ...

When clicking 'Register Project' I'm told.

Regards, Dave

---

From: "Dave Page" <[email-masked]>
Date: Wed, 5 May 2004 08:16:19 +0100

Thanks Andrew.

Regards, Dave

> From: Andrew Dunstan [mailto:[email-masked]] 
> Sent: 04 May 2004 21:35
> To: [email-masked]
> Cc: Dave Page; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> This was a configuration bug that restricted project 
> registration to the admins - it's been fixed (and tested 
> using the test user).

---

From: "Dave Page" <[email-masked]>
Date: Wed, 5 May 2004 10:32:08 +0100

> From: Dave Page 
> Sent: 05 May 2004 10:01
> To: Andrew Dunstan; [email-masked]; Magnus Hagander
> Cc: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]
> > From: Dave Page
> > Sent: 05 May 2004 08:16
> > To: Andrew Dunstan; [email-masked]; Magnus Hagander
> > Cc: [email-masked]; [email-masked]; [email-masked]; 
> > [email-masked]
> Hmm, one further issue reported (thanks Magnus):

And one more - the 'Log in with SSL' button on the login form doesn't
use SSL.

Regards, Dave.