Subject: Re: pgFoundry status

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 5 May 2004 11:05:56 +0200

> > Thanks Andrew.
> > 
> 
> Hmm, one further issue reported (thanks Magnus):
> 
> ----
> Do you realise that if I click the "Post Jobs" link on the 
> "Project admin" page on pgfoundry, it goves the examples:
> An example of packages:
> 
> Mysql-win
> Mysql-unix
> Mysql-odbc
> ----
> 
> D'oh!

Well, since I'm clicking around in my newly approved project (Thanks
Andrew!), I notice also the following:
The list of platforms contain:
OS : Microsoft : Windows : Windows NT/2000
OS : Microsoft : Windows : Windows 95/98/2000

That should probably be
OS : Microsoft : Windows : Windows NT/2000/XP/2003
OS : Microsoft : Windows : Windows 95/98/ME

Details, but still :-)

BTW - I put pginstaler under "postgresql community". Not 100% sure
that's what it was intended for, but it's the best I could think of. :-)

//Magnus

---

From: Andrew Dunstan <[email-masked]>
Date: Wed, 05 May 2004 10:44:54 -0400

>OS : Microsoft : Windows : Windows 95/98/ME

fixed. This has been picked up by the pginstaller project automatically.

cheers

andrew