Subject: Re: pgFoundry status

From: "Magnus Hagander" <[email-masked]>
Date: Wed, 5 May 2004 16:45:24 +0200

> >That should probably be
> >OS : Microsoft : Windows : Windows NT/2000/XP/2003 OS : Microsoft : 
> >Windows : Windows 95/98/ME
> >
> >
> >  
> >
> 
> fixed. This has been picked up by the pginstaller project 
> automatically.

Great, thanks.

Fonud another one :-)
When I go into Project Admin, the links are wrong after Project History:
Edit/release files points to vhost
Post jobs -> Edit/release files
Edit jobs -> Post jobvs
Edit multimedia files -> Edit jobs
Stats -> Edit multimedia files

I'm sure you see the pattern :-)

//Magnus

---

From: Andrew Dunstan <[email-masked]>
Date: Wed, 05 May 2004 11:02:17 -0400

>I'm sure you see the pattern :-)

I noticed it earlier this morning and I'm already working on it - 
happened when I removed refs to some unsupported features, but I clearly 
didn't clean everything up.

cheers

andrew