Subject: Re: Status update on "new" website, testing needed

From: "Dave Page" <[email-masked]>
Date: Wed, 12 May 2004 08:55:20 +0100

Hi Alexey 

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 11 May 2004 21:13
> To: [email-masked]
> Subject: [pgsql-www] Status update on "new" website, testing needed
> 
> Greetings.
> 
> Well, looks like I've finished working on all the interactive 
> parts of the website (i.e. forms submissions and admin part).
> 
> 
> Please thoroughly test this and submit any bugs found.

Looks very good to me - nice work. The only couple of things I noticed
in my 10 minutes tour are:

- The 7.4 docs are not listed on the docs page
- You cannot preview news/events from the admin pages (at least, I
couldn't see how)

> 
> The only big *programming* part left is static website 
> generation, after this only content- and design-related 
> issues will be left.

Excellent - the sooner we can get this live the better :-)

Regards, Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Wed, 12 May 2004 12:30:14 +0400

Hi!

> - The 7.4 docs are not listed on the docs page

Yes, and that's exactly the thing I called "content- and design-related issues". 
Someone'll have to go over the templates and sync 'em with the current site.

This someone should also probably be a native English speaking, unlike me.

> - You cannot preview news/events from the admin pages (at least, I

Hmm. I can add a preview feature as a JS popup window which will use the site's 
CSS. How does this sound?

BTW, have anyone tried submitting / editing anything? This is a separate test 
DB, so the current pg.org will not be affected...