Subject: Re: Status update on "new" website, testing needed

From: "Dave Page" <[email-masked]>
Date: Wed, 12 May 2004 09:50:59 +0100

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 12 May 2004 09:30
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Status update on "new" website, 
> testing needed
> 
> Hi!
> 
> Dave Page wrote:
> > Looks very good to me - nice work. The only couple of 
> things I noticed 
> > in my 10 minutes tour are:
> > 
> > - The 7.4 docs are not listed on the docs page
> 
> Yes, and that's exactly the thing I called "content- and 
> design-related issues".

Yes, I realise that - just pointing it out in case you had a todo list.
 
> Someone'll have to go over the templates and sync 'em with 
> the current site.

Perhaps you could summarise what needs checking - for example, does any
of the DB stuff need resyncing, or is it just static pages?

> This someone should also probably be a native English 
> speaking, unlike me.
> 
> > - You cannot preview news/events from the admin pages (at least, I 
> > couldn't see how)
> 
> Hmm. I can add a preview feature as a JS popup window which 
> will use the site's CSS. How does this sound?

Currently we fire it off in the original php page that used to be
displayed. Now of course, the site displays the statically generated
version but in theory that looks the same as the active version. If you
can make the popup use the same format template and css as the user will
actually see, then I think that would be the best option.

Regards, Dave

---

From: Alexey Borzov <[email-masked]>
Date: Wed, 12 May 2004 21:36:10 +0400

Hi!

> of the DB stuff need resyncing, or is it just static pages?

Only the static pages. The stuff that's currently kept in DB should be OK. There 
is a script to update the DB structure, if more scripts are needed, I'll do them.

> actually see, then I think that would be the best option.

OK, understood, I'll see what can be done.