Subject: Re: Fwd: Re: [ANNOUNCE] PostgreSQL Users' Group sites

From: "Dave Page" <[email-masked]>
Date: Fri, 14 May 2004 08:16:17 +0100

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 13 May 2004 21:06
> To: Dave Page
> Cc: PostgreSQL WWW
> Subject: Re: [pgsql-www] Fwd: Re: [ANNOUNCE] PostgreSQL 
> Users' Group sites
> 
> 
> Users' Groups
> 	San Francisco
> 	Portland
> 	Tunesia
> 
> -------------------------------------
> 
> Regional/Language Groups
> 	French
> 	Brazillian Portuguese
> 	Spanish
> 
> 
> I *would* like to have links to the language groups on that 
> main PUG page, simply to help folks in say, Paris, to build 
> as Users's group (e.g. "Huh?  No Paris PUG?  Let me e-mail 
> Jean-Paul and see how many users are in Paris
> ....")

Unless I'm missing something, the point is that they are not 'groups',
they're just regional websites. I've got nothing against giving them
space as they give valuable service, but lets not tout them as something
they aren't.

Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: 14 May 2004 11:10:25 -0400

> space as they give valuable service, but lets not tout them as something
to parlay from the main page how about... "International Communities"

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 14 May 2004 18:04:07 +0200

> to parlay from the main page how about... "International Communities"

The PostgreSQL community is already an international community, so this does 
not offer any distinction.