Subject: Re: Fwd: Re: [ANNOUNCE] PostgreSQL Users' Group sites

From: "Dave Page" <[email-masked]>
Date: Thu, 13 May 2004 15:46:45 +0100

> -----Original Message-----
> From: Robert Treat [mailto:[email-masked]] 
> Sent: 13 May 2004 15:39
> To: David Fetter
> Cc: PostgreSQL WWW; Marc G. Fournier; Tom Lane; Josh Berkus; 
> Rod Taylor; elein
> Subject: Re: [pgsql-www] Fwd: Re: [ANNOUNCE] PostgreSQL 
> Users' Group sites
> 
> hey look, a dead horse, let's go beat it...

Sounds like fun...

> 
> they at least have the intention of meeting in person, which 
> I think is what Mark was getting at. 

Well just to chuck in my tuppence worth - I agree; regional sites are
not user groups. 'User group' implies some sort of organised group of
users. A website is no more a user group than Robert's dead horse. Of
course, the group might have their own site (as might the horse), but
that not what makes them a PUG.

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Thu, 13 May 2004 13:06:29 -0700

Guys,

> that not what makes them a PUG.

OK, how about an easy compromise,then?

Users' Groups
	San Francisco
	Portland
	Tunesia

-------------------------------------

Regional/Language Groups
	French
	Brazillian Portuguese
	Spanish

I *would* like to have links to the language groups on that main PUG page, 
simply to help folks in say, Paris, to build as Users's group (e.g. "Huh?  No 
Paris PUG?  Let me e-mail Jean-Paul and see how many users are in Paris 
....")

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 13 May 2004 21:58:42 -0300 (ADT)

> OK, how about an easy compromise,then?

I can live with the distinction as above ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664