Subject: Idea to make the announements clearer

From: Peter Eisentraut <[email-masked]>
Date: Mon, 26 Jul 2004 00:29:25 +0200

It's really easy to miss that the announcements and events on the 
postgresql.org home page will reveal more information if you click on 
the header.  Maybe someone could add a clickable "(more...)" after the 
short text, so it's more obvious.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 26 Jul 2004 08:34:10 +0300 (EEST)

Hi,

> short text, so it's more obvious.

Does this one look good?

http://www.postgresql.org/index-devrim.php

Regards,
- -- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org

---

From: Michael Glaesemann <[email-masked]>
Date: Mon, 26 Jul 2004 14:42:22 +0900

On Jul 26, 2004, at 2:34 PM, Devrim GUNDUZ wrote:
>> Maybe someone could add a clickable "(more...)" after the

I think so. I think More... would also look good (as an alternative to 
More>>)

Michael Glaesemann
grzm myrealbox com

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 26 Jul 2004 08:49:32 +0300 (EEST)

Hi,

> I think so. I think More... would also look good (as an alternative to 

Uk, updated news part and changed them from >> to ... . Events remained 
same for comparison:

Regards,
- --
Devrim GUNDUZ

---

From: Peter Eisentraut <[email-masked]>
Date: Mon, 26 Jul 2004 08:41:32 +0200

Devrim GUNDUZ wrote:
> > postgresql.org home page will reveal more information if you click
> > on the header.  Maybe someone could add a clickable "(more...)"
> > after the short text, so it's more obvious.
>
> Does this one look good?
>

Something like that.  I think the bold font should probably be reserved 
for the headings.  There is too much bold stuff with different function 
on that page already.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 26 Jul 2004 09:46:18 +0300 (EEST)

Hi,

> for the headings.  There is too much bold stuff with different function 

Ok, changed bold to normal, in the news section.

Regards,
- -- 
Devrim GUNDUZ