Subject: developer.postgresql.org/beta.php needs update

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 9 Aug 2004 21:25:41 +0300 (EEST)

Hi guys,

I'm on holiday and can hardly read my e-mails. beta.php of developer site 
needs an update I think. Who has a time for that?

Regards,

-- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org

---

From: Robert Treat <[email-masked]>
Date: Mon, 9 Aug 2004 22:01:33 -0400

> needs an update I think. Who has a time for that?

I believe Marc will be updating this page as he wraps each package. I have 
also updated the main announcement on http://developers.postgresql.org/

-- 
Robert Treat
Build A Better Lamp :: Linux Apache {middleware} PostgreSQL