Subject: Re: Soooooo far ahead of scheduale ...

From: "Dave Page" <[email-masked]>
Date: Mon, 9 Aug 2004 08:19:19 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marc G. Fournier
> Sent: 08 August 2004 16:44
> To: [email-masked]
> Subject: [pgsql-www] Soooooo far ahead of scheduale ...
> 
> 
> 
> moved everything from mars -> neptune (including pgfoundry.org)

Sounds great, however pgfoundry appears to be down at present :-(. I
tried to restart Apache but ran into a problem:

pgfoundry# apachectl restart
Segmentation fault (core dumped)
/usr/local/sbin/apachectl restart: configuration broken, ignoring
restart
/usr/local/sbin/apachectl restart: (run 'apachectl configtest' for
details)
pgfoundry# apachectl configtest
Syntax OK
Segmentation fault (core dumped)
pgfoundry#

Library problems perhaps?

Regards, Dave.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 9 Aug 2004 16:09:42 -0300 (ADT)

Looks fine from here:

pgfoundry# /usr/local/etc/rc.d/apache.sh stop
Stopping apache.
Waiting for PIDS: 93646.
pgfoundry# ps aux | grep http
root    32970  0.0  0.0   276  120  pa  R+J   7:09PM   0:00.00 grep http
pgfoundry# /usr/local/etc/rc.d/apache.sh start
Starting apache.
pgfoundry# !ps
ps aux | grep http
root    33051 21.0  0.2 19788 7780  ??  SsJ   7:09PM   0:00.50 /usr/local/sbin/httpd
www     33058  0.0  0.2 19788 7784  ??  SJ    7:09PM   0:00.00 /usr/local/sbin/httpd
www     33059  0.0  0.2 19788 7784  ??  SJ    7:09PM   0:00.00 /usr/local/sbin/httpd
www     33060  0.0  0.2 19788 7784  ??  SJ    7:09PM   0:00.00 /usr/local/sbin/httpd
www     33061  0.0  0.2 19788 7784  ??  SJ    7:09PM   0:00.00 /usr/local/sbin/httpd
www     33062  0.0  0.2 19788 7784  ??  SJ    7:09PM   0:00.00 /usr/local/sbin/httpd

Did you change anything?

> Library problems perhaps?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664