Subject: Re: Request for download stats on release

From: "Dave Page" <[email-masked]>
Date: Thu, 12 Aug 2004 21:00:10 +0100

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 12 August 2004 20:58
> To: Dave Page
> Cc: PostgreSQL www
> Subject: Re: [pgsql-www] Request for download stats on release
> 
> Dave,
> 
> > ?? I sent you numbers for 7.4....
> 
> Yes, but per previous discussion:
> 1) The numbers for 7.4 omitted the largest traffic mirrors;
> 2) For several of the smaller mirrors, those numbers were for 
> the week *after* the week of release, also limiting the data.

Yeah, but I think what Peter was suggesting was that if you got the same
figure from the same mirrors for 8.0, then at least you could say 'well,
it looks like a 175% increase over last time from these 10 mirrors,
let's assume the rest are the same'

/D

---

From: Josh Berkus <[email-masked]>
Date: Thu, 12 Aug 2004 14:06:12 -0700

Dave,
 
> let's assume the rest are the same'
 
Yeah, that would be good.  Do you think the mirrors would go for it?

-- 
-Josh Berkus
 "A developer of Very Little Brain"
 Aglio Database Solutions
 San Francisco