Subject: Re: Request for download stats on release

From: "Dave Page" <[email-masked]>
Date: Thu, 12 Aug 2004 20:54:54 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 12 August 2004 18:03
> To: Peter Eisentraut
> Cc: PostgreSQL www
> Subject: Re: [pgsql-www] Request for download stats on release
> 
> Peter,
> 
> > I guess you could compare the 8.0 download counts to the 7.4 and 
> > earlier counts on a few cooperating sites to get a growth 
> curve.  That 
> > should tell you more than absolute numbers anyway.
> 
> Yeah, I'd like to.  Unfortunately, we don't have numbers for 7.4.

?? I sent you numbers for 7.4....

/D

---

From: Josh Berkus <[email-masked]>
Date: Thu, 12 Aug 2004 12:57:50 -0700

Dave,

> ?? I sent you numbers for 7.4....

Yes, but per previous discussion:
1) The numbers for 7.4 omitted the largest traffic mirrors;
2) For several of the smaller mirrors, those numbers were for the week *after* 
the week of release, also limiting the data.

-- 
-Josh Berkus
 "A developer of Very Little Brain"
 Aglio Database Solutions
 San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 12 Aug 2004 19:15:42 -0300 (ADT)

> the week of release, also limiting the data.

/var/log/xferlog on developer.postgresql.org contains everything frm June 
4th of last year until ftp.postgresql.org was redirected to a different VM 
(I can give you those too) ... that is the main ftp site only, but again, 
the idea is to get an idea of % increase from release to release ... you 
won't get an exact #, but at least you can start to get approx values ...

> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664