Subject: Updated advocacy site

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 23 Aug 2004 19:38:27 +0300 (EEST)

Hi,

I've updated advocacy site to point the new release. However, 
/download/index.php belongs to Robert and the file has 644 permission. 
(BTW, it hasn't been updated since  7.4.2 :( )

The updated file is index2.php. Could someone (Robert, Marc, Dave?) please 
move it to index.php?

Regards,
- -- 
Devrim GUNDUZ	       
devrim~gunduz.org				devrim.gunduz~linux.org.tr 
			http://www.tdmsoft.com
			http://www.gunduz.org

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 23 Aug 2004 15:36:38 -0300 (ADT)

On Mon, 23 Aug 2004, Devrim GUNDUZ wrote:

> ------------------------------------------------------------------------------
> /usr/local/libexec/ppf_verify: pgp command failed
>
> gpg: WARNING: using insecure memory!
> gpg: please see http://www.gnupg.org/faq.html for more information
> gpg: Signature made Mon Aug 23 13:38:29 2004 ADT using DSA key ID 748F7D0E
> gpg: Can't check signature: public key not found
> ------------------------------------------------------------------------------
>
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> Hi,
>

Where is the index2.php file located?

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 23 Aug 2004 21:38:39 +0300 (EEST)

Hi,

> Where is the index2.php file located?

/usr/local/www/advocacy.postgresql.org/download/index2.php

Regards,
- -- 
Devrim GUNDUZ

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 23 Aug 2004 16:10:39 -0300 (ADT)

On Mon, 23 Aug 2004, Devrim GUNDUZ wrote:

> gpg: WARNING: using insecure memory! gpg: please see 
> http://www.gnupg.org/faq.html for more information gpg: Signature made 
> Mon Aug 23 15:38:40 2004 ADT using DSA key ID 748F7D0E gpg: Can't check 
> signature: public key not found 
Done >
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
>
> iD8DBQFBKjmwtl86P3SPfQ4RAuQAAJwLpRQBRjrqJmRb54uXktQsQgvuzwCeKwSk
> WWA6w+KM+qssW560znCrTe8=
> =Jamk
> -----END PGP SIGNATURE-----
>
>

----