Subject: Re: Comment forms in interactive docs

From: "Dave Page" <[email-masked]>
Date: Fri, 3 Sep 2004 08:18:10 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Marc G. Fournier
> Sent: 03 September 2004 00:57
> To: Tom Lane
> Cc: Devrim GUNDUZ; PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] Comment forms in interactive docs 
> 
> On Thu, 2 Sep 2004, Tom Lane wrote:
> 
> > Devrim GUNDUZ <[email-masked]> writes:
> >> There are comments forms interactive docs. I think we 
> should remove them.
> >> Who follows the user comments in there? I'm sure, noone!
> >
> > Actually, we've made a practice of scavenging for useful 
> comments at 
> > least once a release cycle.  There's a lot of crud in 
> there, I agree, 
> > but some good ideas about missing material too.  Anyway, 
> what is your 
> > idea of "interactive" docs if not ones that people can comment on?
> 
> I know that I tend to make extensive use of the user 
> 'comments' when I'm looking at similar in the PHP docs ... 
> you usually get some valuable examples that the docs are 
> seriously lacking ...

Very true, the php idocs are excellent. The question is, how do we
encourage submissions of the same quality, without all the 'Where can I
get pdf docs' and 'why doesn't my C program work' questions?

Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: Sat, 4 Sep 2004 22:32:49 -0400

> get pdf docs' and 'why doesn't my C program work' questions?

I believe one significant difference is the php doc submissions are moderated, 
and therefore subject to less cruft.  I've suggested in the past that doc 
submissions get posted to -www or -doc, but neither group seemed interested 
in supporting that.

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL