Subject: Devel docs build wedged?

From: Tom Lane <[email-masked]>
Date: Mon, 13 Sep 2004 22:20:32 -0400

http://developer.postgresql.org/docs/postgres/buildlog.html
claims that a docs rebuild was done starting at 23:29 UTC
(two hours ago now) ... but AFAICS the updated docs haven't
been installed.  Is the batch job wedged, or is it just that
svr1 is even more overloaded than usual?

(It may or may not be relevant that the log page doesn't show any
"build finished" time.  It is saying "Build completed successfully"
though ...)

			regards, tom lane

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 14 Sep 2004 00:01:40 -0300 (ADT)

> "build finished" time.  It is saying "Build completed successfully"

Did the build crash?  Its not running, neither the VM or server has been 
restarted since last Tuesday, and the load is low ...

I'm not finding any lock files or anything, but I may be missing one ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Peter Eisentraut <[email-masked]>
Date: Tue, 14 Sep 2004 09:29:06 +0200

Marc G. Fournier wrote:
> Did the build crash?  Its not running, neither the VM or server has
> been restarted since last Tuesday, and the load is low ...

Did you by chance update the aspell installation recently?  Because the 
spell checker run crashes with an error message that indicates that it 
doesn't understand all the options any more.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 14 Sep 2004 10:47:55 -0300 (ADT)

> doesn't understand all the options any more.

D'oh ... yes ... but it wasn't a major upgrade, only a minor one :(  Or so 
I had thought ...

----