Subject: Re: Applying new design

From: "Dave Page" <[email-masked]>
Date: Wed, 15 Sep 2004 08:24:13 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Robert Treat
> Sent: 14 September 2004 20:53
> To: Alexey Borzov
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Applying new design
> 
> No, the problem is when you go to
> http://alexey.beta.postgresql.org/mirrors you get the following:
> --
> Please select a download mirror:
> 
> We could not query the database or no mirrors could be found!
> 
> Download PostgreSQL from the primary site
> --
> so that needs to be fixed. 

That's just because all the mirrors in Alexey's database have expired
because the mirror tracker is only updating the live database.

/D

---

From: Robert Treat <[email-masked]>
Date: Wed, 15 Sep 2004 08:40:42 -0400

> because the mirror tracker is only updating the live database.

You guys are missing the point :-)  When you go to the web mirrors page it 
should ask you to pick a _download_ mirror, or ask you to _download_ 
postgresql from the main site, it should ask you to pick a *website* mirror.  

Also we need to add links to these pages for how to host a mirror 
(http://www.postgresql.org/mirrors-howto.html)

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Alexey Borzov <[email-masked]>
Date: Wed, 15 Sep 2004 17:44:03 +0400

Hi,

> (http://www.postgresql.org/mirrors-howto.html)

I updated the mirror database... OK, you are somewhat right, the page 
asks to select download mirror on both pages:
http://alexey.beta.postgresql.org/download
http://alexey.beta.postgresql.org/mirrors
but actually lists FTP and HTTP mirrors on respective pages.

I'll fix the pages' templates soon.