Subject: Re: Applying new design

From: "Dave Page" <[email-masked]>
Date: Tue, 14 Sep 2004 17:11:42 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Peter Eisentraut
> Sent: 14 September 2004 16:55
> To: Alexey Borzov; [email-masked]
> Subject: Re: [pgsql-www] Applying new design
> 
> Alexey Borzov wrote:
> > As usual, the results are available at 
> > http://alexey.beta.postgresql.org/
> >
> > I also took the opportunity to create a simpler and more consistent 
> > navigation (although it's not yet finished).
> 
> A designer who was once hired to advise on the "art" stuff 
> while I was coding told me, the human eye always looks for 
> lines and edges.  I like your design and organization 
> overall, but the fuzzy, weak, double lines that you use to 
> delimit boxes are definitely a design mistake under the above 
> rule.  Go for sharp edges and some color contrast.

Hi Peter,

The design was submitted by a guy called Lukasz who was kind enough to
produce it for us for free. When it was submitted I forwarded the design
to the list and the overwhelming response was that everyone thought it
was just what we wanted. As I recall, the only, even slightly negative
comment was that we should maybe try a non-shiny version of the logo.

Whilst I agree that the eye does look for lines and edges, in this case
I think the lines are sufficiently sharp that they do the job they are
intended to, but are soft enough to retain the style that we all liked.

Regards, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Wed, 15 Sep 2004 08:26:15 +0100

> [mailto:[email-masked]] On Behalf Of Gavin M. Roy
> Sent: 14 September 2004 19:57
> To: Oleg Bartunov
> Cc: Peter Eisentraut; Alexey Borzov; [email-masked]
> Please find the attached alternate header logo...  I think it 
> may be worth a try, the current header logo is fuzzy and what 
> not.  If people prefer a glossy elephant I can make one to size.

I'd like to see one if you have some time. IMHO, the shiny elephant was
one of the elements that made the new site look fresh (sorry, best word
I could think of - but you know what I mean!).

Regards, Dave