Subject: Re: Applying new design

From: "Dave Page" <[email-masked]>
Date: Tue, 14 Sep 2004 16:08:11 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Alexey Borzov
> Sent: 14 September 2004 15:43
> To: [email-masked]
> Subject: [pgsql-www] Applying new design
> 
> Hi!
> 
> As usual, the results are available at 
> http://alexey.beta.postgresql.org/
> 
> I also took the opportunity to create a simpler and more 
> consistent navigation (although it's not yet finished).
> 
> Praises, comments and texts to replace "blah-blah" are most welcome.

It's looking good :-) The only thing I noticed that I quite liked in
Lukasz's design that is missing is the narrow font on the headers of the
right hand column. I realise the difficulties this might cause though -
I'd rather they weren't images, but if there is a similar font thats
common (Arial Narrow?) then it might look better.

As for the slogan across the top - this is probably one for the advocacy
group but any suggestions? "The worlds most advanced Open Source
Database"?

Regards, Dave

---

From: Alexey Borzov <[email-masked]>
Date: Tue, 14 Sep 2004 21:55:54 +0400

Hi,

> common (Arial Narrow?) then it might look better.

The original font used by Lukasz is Futura Medium Condensed. The main problem 
with the font he sent me is that it does not have Cyrillic letters.

Arial Narrow is quite a bit wider than that and does not look as cool.