Subject: RSS

From: Gaetano Mendola <[email-masked]>
Date: Mon, 20 Sep 2004 20:15:03 +0200

Hi all,
I'm using the RSS on Mozilla Thundebird and I'm noticing that all
entries are with the date:  01/01/1970 other sites are not affected
by this issue.

Regards
Gaetano Mendola

---

From: Gaetano Mendola <[email-masked]>
Date: Tue, 21 Sep 2004 02:46:34 +0200

> entries are with the date:  01/01/1970 other sites are not affected

Of course I'm speaking about www.postgresql.org   :-)

Watching at the two RSS:

http://www.postgresql.org/news.rss
http://www.postgresql.org/events.rss

I seen on it:

<date>submit_date</date>

I think something is not replacing the "submit_date"  place holder.

BTW other site are not reporting this <date></date> so I believe
is enough remove it.

Regards
Gaetano Mendola

---

From: Robert Treat <[email-masked]>
Date: Mon, 20 Sep 2004 23:03:35 -0400

CC'ing pgsql-www, in the future please direct these kind of emails to that 
group.   

> BTW other site are not reporting this <date></date> so I believe

Anyone want to chime in before it gets removed?

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL