Subject: Re: [#14748606] comp.databases.postgresql hierarchy

From: "Dave Page" <[email-masked]>
Date: Thu, 30 Sep 2004 20:15:50 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Tom Lane
> Sent: 30 September 2004 19:44
> To: [email-masked]
> Cc: Marc G. Fournier; [email-masked]
> Subject: Re: [pgsql-www] [#14748606] 
> comp.databases.postgresql hierarchy 
> 
> Josh Berkus <[email-masked]> writes:
> > BTW, how would we go about organizing a legitimacy vote?   
> Who votes on this?
> 
> I haven't paid attention to that stuff in nigh ten years, but 
> there is/was a very well-defined procedure to go through to 
> propose a new recognized newsgroup, and at least one 
> newsgroup that deals solely in processing such proposals.  
> Google for "newgroup vote" or some such and you'll probably 
> find all the details you could want.

Details at
http://www.cs.uu.nl/wais/html/na-dir/usenet/creating-newsgroups/part1.ht
ml

I have no info on how up to date that is.

Regards, Dave.

P.S. I heard a rumour some time ago that you were once part of the
legendary Usenet Cabal Tom. Is that something you'd care to confirm or
deny? :-)

---

From: Tom Lane <[email-masked]>
Date: Thu, 30 Sep 2004 15:21:16 -0400

> legendary Usenet Cabal Tom. Is that something you'd care to confirm or

Not me.  I was newsadmin for cs.cmu.edu for a few years, but that didn't
equate to having any actual political power ...

			regards, tom lane