Subject: Re: [#14748606] comp.databases.postgresql hierarchy

From: "Dave Page" <[email-masked]>
Date: Thu, 30 Sep 2004 20:06:47 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Josh Berkus
> Sent: 30 September 2004 17:47
> To: [email-masked]
> Subject: Re: [pgsql-www] [#14748606] 
> comp.databases.postgresql hierarchy
> 
> Dave,
> 
> > Thank you for the information you provided in your reply. We really 
> > appreciate your feedback, and we'll keep it in mind as we work to 
> > improve Google Groups.
> 
> This looks to me like they cut us off for ulterior reasons 
> and are avoiding 
> the topic.   Does it look that way to anyone else?

Yes. I'm just not sure whether it's because we're a database project, or
because they're trying to wind down groups.google which I can't imagine
makes them a whole lot of cash. Any other theories?

> Is it time to hunt up members of the community who have 
> contacts at google, or start an e-mail petition drive?

Both I say.

Regards, Dave.

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 30 Sep 2004 16:36:43 -0400 (EDT)

> makes them a whole lot of cash. Any other theories?

I first thought maybe some commercial db doesn't want us on google, then
I thought it can't be activity, so it must be that the Usenet group is
mostly posted through the gateway and not actually posted to from
Usenet.

Gavin Sherry said they stopped archiving the linux kernel mailing lists
this month too so it might be a new policy of only archiving groups that
are primarily posted to from Usetnet.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 30 Sep 2004 20:14:32 -0300 (ADT)

> mostly posted through the gateway and not actually posted to from

You know all of those delay'd postings that I approve?  They are all from 
the gateway going from news->mail :)  So, figure several hundred a week 
*easily* ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664