Subject: Bugzilla

From: Devrim GUNDUZ <[email-masked]>
Date: Sat, 6 Nov 2004 14:14:57 +0200 (EET)

Hi,

HAve we ever talked about installing bugzilla for PostgreSQL and other 
PostgreSQL related projects?

If not, what about installing bugzilla so that we can keep track of the 
bugs easily -- easier than logging bugs online!

Regards,

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org

---

From: Michael Glaesemann <[email-masked]>
Date: Sat, 6 Nov 2004 21:24:56 +0900

Hey Devrim,

On Nov 6, 2004, at 9:14 PM, Devrim GUNDUZ wrote:

> If not, what about installing bugzilla so that we can keep track of 
> the bugs easily -- easier than logging bugs online!

It's definitely been discussed before. I don't recall all of the 
details, but I'm sure you can find them in the archives :)

Michael Glaesemann
grzm myrealbox com

---

From: Robert Bernier <[email-masked]>
Date: Sat, 6 Nov 2004 07:28:17 -0500

On November 6, 2004 07:14 am, Devrim GUNDUZ wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> Hi,
>

For those who were at OSCON this past summer, I can't remember but wasn't this a request from Micheal Tiemann (red hat) to do something like this ?

cheers

Robert

---

From: Robert Treat <[email-masked]>
Date: Sat, 6 Nov 2004 10:43:40 -0500

> PostgreSQL related projects?

Add naueseum... see discussions on -hackers for recent threads from this past 
summer. 

> bugs easily -- easier than logging bugs online!

See the archives, but for many projects we already provide bug tracking 
infrastructure through gborg and pgfoundry, so I don't know that this would 
benefit them.

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: "Josh Berkus" <[email-masked]>
Date: Sat, 06 Nov 2004 13:59:25 -0800

Folks,

> Add naueseum... see discussions on -hackers for recent threads from

To sum up:

1/3 of Hackers wanted to use Bugzilla
1/3 wanted to use some other bug tracker
(RT, Roundup, proprietary)
1/3 refused to use anything but e-mail
and, of the 2/3 who didn't want to use Bugzilla, several hated it
enough that they would leave the project rather than use it.

So, no bug tracker.

--Josh