Subject: Mirror cleanup

From: "Dave Page" <[email-masked]>
Date: Thu, 11 Nov 2004 15:54:29 -0000

Hi guys,

I was intending to cleanup all the mirror sites. Anyone object if I
delete every mirror that hasn't sync'd in, say, the last 3 months?

Regards, Dave

---

From: Oleg Bartunov <[email-masked]>
Date: Thu, 11 Nov 2004 23:51:21 +0300 (MSK)

> delete every mirror that hasn't sync'd in, say, the last 3 months?

probably inform mirror maintainer first and give them several days

>
> Regards, Dave
>
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
>

 	Regards,
 		Oleg
_____________________________________________________________
Oleg Bartunov, sci.researcher, hostmaster of AstroNet,
Sternberg Astronomical Institute, Moscow University (Russia)
Internet: [email-masked], http://www.sai.msu.su/~megera/
phone: +007(095)939-16-83, +007(095)939-23-83

---

From: Robert Treat <[email-masked]>
Date: Sat, 13 Nov 2004 01:18:12 -0500

> delete every mirror that hasn't sync'd in, say, the last 3 months?

Are you just deleting the ones that don't synch up or are you planning on 
resequencing the remaining mirrors ?

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL