Subject: PostgreSQL mirror test report

From: [email-masked]
Date: Wed, 24 Nov 2004 00:54:34 +0000 (GMT)

PostgreSQL.org mirror check script starting...

Connecting to database...Done.

Checking WWW mirrors:

Testing: www2.ar.postgresql.org: HOST NOT FOUND
Testing: www4.ar.postgresql.org: 2004-11-23 06:30:01 UTC
Testing: www.at.postgresql.org: 2004-11-23 01:30:00 UTC
Testing: www.au.postgresql.org: HOST NOT FOUND
Testing: www3.au.postgresql.org: HOST NOT FOUND
Testing: www.ba.postgresql.org: 2004-11-23 04:25:01 UTC
Testing: www.be.postgresql.org: 2004-11-23 13:30:00 UTC
Testing: www.bg.postgresql.org: HOST NOT FOUND
Testing: www2.bg.postgresql.org: FILE NOT FOUND
Testing: www4.bg.postgresql.org: HOST NOT FOUND
Testing: www.br.postgresql.org: 2004-11-23 05:30:00 UTC
Testing: www2.br.postgresql.org: FILE NOT FOUND
Testing: www2.ca.postgresql.org: UNKNOWN ERROR - HTTP/1.1 403 Forbidden
Testing: www3.ca.postgresql.org: 2004-11-23 21:30:00 UTC
Testing: www4.ca.postgresql.org: 2004-11-23 06:30:01 UTC
Testing: www.ch.postgresql.org: FILE NOT FOUND
Testing: www.cn.postgresql.org: HOST NOT FOUND
Testing: www2.cn.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www.co.postgresql.org: 2004-11-23 07:25:00 UTC
Testing: www.cr.postgresql.org: FILE NOT FOUND
Testing: www3.cr.postgresql.org: HOST NOT FOUND
Testing: www.cs.postgresql.org: FILE NOT FOUND
Testing: www.cz.postgresql.org: 2004-11-23 18:30:00 UTC
Testing: www2.cz.postgresql.org: FILE NOT FOUND
Testing: www.de.postgresql.org: 2004-11-23 13:30:00 UTC
Testing: www6.de.postgresql.org: FILE NOT FOUND
Testing: www7.de.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www2.dk.postgresql.org: 2004-11-23 17:30:00 UTC
Testing: www2.ee.postgresql.org: FILE NOT FOUND
Testing: www3.es.postgresql.org: 2004-11-23 02:30:01 UTC
Testing: www.fr.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www2.fr.postgresql.org: 2004-11-23 14:30:01 UTC
Testing: www.gr.postgresql.org: 2004-11-23 17:30:00 UTC
Testing: www.hk.postgresql.org: 2004-11-23 16:30:00 UTC
Testing: www.hu.postgresql.org: 2004-11-23 04:25:01 UTC
Testing: www2.hu.postgresql.org: FILE NOT FOUND
Testing: www3.hu.postgresql.org: FILE NOT FOUND
Testing: www.id.postgresql.org: HOST NOT FOUND
Testing: www3.id.postgresql.org: HOST NOT FOUND
Testing: www4.id.postgresql.org: HOST NOT FOUND
Testing: www5.id.postgresql.org: 2004-11-23 19:30:00 UTC
Testing: www6.id.postgresql.org: HOST NOT FOUND
Testing: www7.id.postgresql.org: 2004-11-23 18:30:00 UTC
Testing: www.ie.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www2.ie.postgresql.org: 2004-11-23 19:30:00 UTC
Testing: www2.il.postgresql.org: 2004-11-23 09:30:01 UTC
Testing: www.is.postgresql.org: HOST NOT FOUND
Testing: www2.is.postgresql.org: 2004-11-23 19:30:00 UTC
Testing: www.it.postgresql.org: HOST NOT FOUND
Testing: www4.it.postgresql.org: HOST NOT FOUND
Testing: www6.it.postgresql.org: 2004-11-23 00:30:00 UTC
Testing: www.jp.postgresql.org: 2004-11-23 14:30:01 UTC
Testing: www2.jp.postgresql.org: HOST NOT FOUND
Testing: www5.jp.postgresql.org: HOST NOT FOUND
Testing: www6.jp.postgresql.org: HOST NOT FOUND
Testing: www3.kr.postgresql.org: 2004-11-23 20:25:00 UTC
Testing: www6.kr.postgresql.org: HOST NOT FOUND
Testing: www.mx.postgresql.org: HOST NOT FOUND
Testing: www2.mx.postgresql.org: FILE NOT FOUND
Testing: www2.nl.postgresql.org: 2004-11-23 04:25:01 UTC
Testing: www5.nl.postgresql.org: HOST NOT FOUND
Testing: www6.nl.postgresql.org: FILE NOT FOUND
Testing: www2.no.postgresql.org: 2004-11-23 23:35:00 UTC
Testing: www.nz.postgresql.org: 2004-11-23 15:30:00 UTC
Testing: www.pl.postgresql.org: HOST NOT FOUND
Testing: www2.pl.postgresql.org: FILE NOT FOUND
Testing: www3.pl.postgresql.org: HOST NOT FOUND
Testing: www4.pl.postgresql.org: HOST NOT FOUND
Testing: www6.pl.postgresql.org: UNKNOWN ERROR - HTTP/1.1 302 Found
Testing: www.pr.postgresql.org: 2004-11-23 17:30:00 UTC
Testing: www.pt.postgresql.org: 2004-11-23 20:25:00 UTC
Testing: www2.ro.postgresql.org: HOST NOT FOUND
Testing: www6.ro.postgresql.org: 2004-11-23 20:25:00 UTC
Testing: www.ru.postgresql.org: 2004-11-23 01:30:00 UTC
Testing: www3.ru.postgresql.org: 2004-11-23 23:35:00 UTC
Testing: www4.ru.postgresql.org: 2004-11-23 19:30:00 UTC
Testing: www5.ru.postgresql.org: 2004-11-23 04:25:01 UTC
Testing: www.se.postgresql.org: 2004-11-23 23:35:00 UTC
Testing: www3.se.postgresql.org: FILE NOT FOUND
Testing: www.sg.postgresql.org: 2004-11-23 20:25:00 UTC
Testing: www.si.postgresql.org: 2004-11-23 02:30:01 UTC
Testing: www.sk.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www3.sk.postgresql.org: 2004-11-23 03:25:00 UTC
Testing: www5.tr.postgresql.org: 2004-11-23 23:35:00 UTC
Testing: www6.tr.postgresql.org: 2004-11-23 21:30:00 UTC
Testing: www2.tw.postgresql.org: 2004-11-23 23:35:00 UTC
Testing: www6.tw.postgresql.org: FILE NOT FOUND
Testing: www.uk.postgresql.org: 2004-11-21 01:25:00 UTC
Testing: www2.uk.postgresql.org: 2004-11-23 00:30:00 UTC
Testing: www3.uk.postgresql.org: HOST NOT FOUND
Testing: www5.uk.postgresql.org: FILE NOT FOUND
Testing: www8.uk.postgresql.org: 2004-11-23 16:30:00 UTC
Testing: www.us.postgresql.org: FILE NOT FOUND
Testing: www2.us.postgresql.org: UNKNOWN ERROR - HTTP/1.1 301 Moved Permanently
Testing: www3.us.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www4.us.postgresql.org: HOST NOT FOUND
Testing: www7.us.postgresql.org: HOST NOT FOUND
Testing: www14.us.postgresql.org: 2004-11-23 08:25:00 UTC
Testing: www15.us.postgresql.org: HOST NOT FOUND
Testing: www16.us.postgresql.org: FILE NOT FOUND
Testing: www18.us.postgresql.org: FILE NOT FOUND
Testing: www19.us.postgresql.org: 2004-11-23 22:30:00 UTC
Testing: www20.us.postgresql.org: 2004-11-23 11:30:01 UTC
Testing: www21.us.postgresql.org: FILE NOT FOUND
Testing: www22.us.postgresql.org: 2004-11-23 12:35:00 UTC
Testing: www23.us.postgresql.org: 2004-11-23 03:25:00 UTC
Testing: www2.za.postgresql.org: HOST NOT FOUND

Checking FTP mirrors:

Testing: ftp.ar.postgresql.org: HOST NOT FOUND
Testing: ftp4.ar.postgresql.org: 2004-11-23 07:05:00 UTC
Testing: ftp.at.postgresql.org: 2004-11-23 01:05:00 UTC
Testing: ftp.au.postgresql.org: 2004-11-23 16:05:00 UTC
Testing: ftp2.au.postgresql.org: 2004-11-23 16:05:00 UTC
Testing: ftp3.au.postgresql.org: HOST NOT FOUND
Testing: ftp4.au.postgresql.org: HOST NOT FOUND
Testing: ftp.ba.postgresql.org: 2004-11-23 05:05:00 UTC
Testing: ftp.be.postgresql.org: 2004-11-23 14:05:00 UTC
Testing: ftp.bg.postgresql.org: 2004-11-23 19:05:00 UTC
Testing: ftp2.bg.postgresql.org: LOGIN FAILED
Testing: ftp3.bg.postgresql.org: 2004-11-23 21:05:00 UTC
Testing: ftp.br.postgresql.org: 2004-11-23 20:05:00 UTC
Testing: ftp2.br.postgresql.org: HOST NOT FOUND
Testing: ftp3.ca.postgresql.org: 2004-11-23 21:05:00 UTC
Testing: ftp4.ca.postgresql.org: 2004-11-23 07:05:00 UTC
Testing: ftp.ch.postgresql.org: FILE NOT FOUND
Testing: ftp2.ch.postgresql.org: 2004-11-23 23:05:01 UTC
Testing: ftp.cl.postgresql.org: 2004-11-23 05:05:00 UTC
Testing: ftp2.cn.postgresql.org: HOST NOT FOUND
Testing: ftp.co.postgresql.org: 2004-11-23 06:10:00 UTC
Testing: ftp.cr.postgresql.org: FILE NOT FOUND
Testing: ftp2.cr.postgresql.org: 2004-11-23 07:05:00 UTC
Testing: ftp.cs.postgresql.org: 2004-11-14 02:05:01 UTC
Testing: ftp.cz.postgresql.org: 2004-11-23 11:05:01 UTC
Testing: ftp2.cz.postgresql.org: 2004-11-23 23:05:01 UTC
Testing: ftp.de.postgresql.org: 2004-11-23 13:05:00 UTC
Testing: ftp2.de.postgresql.org: 2004-11-23 16:05:00 UTC
Testing: ftp3.de.postgresql.org: 2004-11-24 00:05:01 UTC
Testing: ftp4.de.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp7.de.postgresql.org: 2004-11-23 04:05:00 UTC
Testing: ftp.dk.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp2.dk.postgresql.org: 2004-11-23 17:05:00 UTC
Testing: ftp.ee.postgresql.org: 2004-11-23 08:10:00 UTC
Testing: ftp.es.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp4.es.postgresql.org: HOST NOT FOUND
Testing: ftp5.es.postgresql.org: 2004-11-23 18:05:00 UTC
Testing: ftp.eu.postgresql.org: 2004-11-22 20:05:00 UTC
Testing: ftp.fr.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp2.fr.postgresql.org: 2004-11-23 21:05:00 UTC
Testing: ftp5.fr.postgresql.org: HOST NOT FOUND
Testing: ftp.gr.postgresql.org: 2004-11-23 17:05:00 UTC
Testing: ftp2.gr.postgresql.org: 2004-11-23 22:05:00 UTC
Testing: ftp.hk.postgresql.org: 2004-11-23 17:05:00 UTC
Testing: ftp.hu.postgresql.org: HOST NOT FOUND
Testing: ftp3.hu.postgresql.org: 2004-11-24 00:05:01 UTC
Testing: ftp.id.postgresql.org: HOST NOT FOUND
Testing: ftp5.id.postgresql.org: 2004-11-23 19:05:00 UTC
Testing: ftp7.id.postgresql.org: 2004-11-23 18:05:00 UTC
Testing: ftp.ie.postgresql.org: 2004-11-23 22:05:00 UTC
Testing: ftp2.ie.postgresql.org: 2004-11-23 19:05:00 UTC
Testing: ftp2.il.postgresql.org: 2004-11-23 03:05:00 UTC
Testing: ftp2.is.postgresql.org: HOST NOT FOUND
Testing: ftp.it.postgresql.org: HOST NOT FOUND
Testing: ftp2.it.postgresql.org: 2004-11-23 18:05:00 UTC
Testing: ftp3.it.postgresql.org: HOST NOT FOUND
Testing: ftp5.it.postgresql.org: 2004-11-23 03:05:00 UTC
Testing: ftp6.it.postgresql.org: 2004-11-23 02:05:00 UTC
Testing: ftp.jp.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp4.jp.postgresql.org: HOST NOT FOUND
Testing: ftp6.jp.postgresql.org: HOST NOT FOUND
Testing: ftp.kr.postgresql.org: 2004-11-23 19:05:00 UTC
Testing: ftp3.kr.postgresql.org: 2004-11-23 20:05:00 UTC
Testing: ftp6.kr.postgresql.org: FILE NOT FOUND
Testing: ftp.lv.postgresql.org: LOGIN FAILED
Testing: ftp.mx.postgresql.org: HOST NOT FOUND
Testing: ftp.nl.postgresql.org: HOST NOT FOUND
Testing: ftp2.nl.postgresql.org: 2004-11-23 04:05:00 UTC
Testing: ftp3.nl.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp4.nl.postgresql.org: 2004-11-23 23:05:01 UTC
Testing: ftp5.nl.postgresql.org: HOST NOT FOUND
Testing: ftp.no.postgresql.org: LOGIN FAILED
Testing: ftp.nz.postgresql.org: 2004-11-23 15:05:00 UTC
Testing: ftp2.pl.postgresql.org: FILE NOT FOUND
Testing: ftp3.pl.postgresql.org: HOST NOT FOUND
Testing: ftp6.pl.postgresql.org: 2004-11-23 10:05:00 UTC
Testing: ftp7.pl.postgresql.org: 2004-11-23 13:05:00 UTC
Testing: ftp8.pl.postgresql.org: 2004-11-23 02:05:00 UTC
Testing: ftp.pr.postgresql.org: 2004-11-23 17:05:00 UTC
Testing: ftp.pt.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp.ro.postgresql.org: HOST NOT FOUND
Testing: ftp3.ro.postgresql.org: HOST NOT FOUND
Testing: ftp4.ro.postgresql.org: HOST NOT FOUND
Testing: ftp6.ro.postgresql.org: 2004-11-23 21:05:00 UTC
Testing: ftp.ru.postgresql.org: HOST NOT FOUND
Testing: ftp2.ru.postgresql.org: HOST NOT FOUND
Testing: ftp3.ru.postgresql.org: 2004-11-23 02:05:00 UTC
Testing: ftp5.ru.postgresql.org: LOGIN FAILED
Testing: ftp.se.postgresql.org: 2004-11-23 04:05:00 UTC
Testing: ftp4.se.postgresql.org: LOGIN FAILED
Testing: ftp2.sk.postgresql.org: 2004-11-23 23:05:01 UTC
Testing: ftp.tr.postgresql.org: DIRECTORY NOT FOUND
Testing: ftp2.tr.postgresql.org: HOST NOT FOUND
Testing: ftp6.tr.postgresql.org: 2004-11-23 22:05:00 UTC
Testing: ftp.tw.postgresql.org: 2004-11-20 20:05:00 UTC
Testing: ftp3.tw.postgresql.org: 2004-11-23 16:05:00 UTC
Testing: ftp5.tw.postgresql.org: 2004-11-23 20:05:00 UTC
Testing: ftp6.tw.postgresql.org: FILE NOT FOUND
Testing: ftp.uk.postgresql.org: 2004-11-23 20:05:00 UTC
Testing: ftp2.uk.postgresql.org: 2004-11-23 01:05:00 UTC
Testing: ftp4.uk.postgresql.org: HOST NOT FOUND
Testing: ftp8.uk.postgresql.org: 2004-11-23 11:05:01 UTC
Testing: ftp.us.postgresql.org: HOST NOT FOUND
Testing: ftp2.us.postgresql.org: HOST NOT FOUND
Testing: ftp3.us.postgresql.org: 2004-11-23 22:05:00 UTC
Testing: ftp5.us.postgresql.org: HOST NOT FOUND
Testing: ftp6.us.postgresql.org: HOST NOT FOUND
Testing: ftp8.us.postgresql.org: 2004-11-23 07:05:00 UTC
Testing: ftp9.us.postgresql.org: 2004-11-23 11:05:01 UTC
Testing: ftp10.us.postgresql.org: 2004-11-23 07:05:00 UTC
Testing: ftp13.us.postgresql.org: 2004-11-23 23:05:01 UTC
Testing: ftp15.us.postgresql.org: HOST NOT FOUND
Testing: ftp16.us.postgresql.org: LOGIN FAILED
Testing: ftp19.us.postgresql.org: LOGIN FAILED
Testing: ftp21.us.postgresql.org: LOGIN FAILED
Testing: ftp22.us.postgresql.org: 2004-11-23 12:05:00 UTC
Testing: ftp23.us.postgresql.org: LOGIN FAILED
Testing: ftp24.us.postgresql.org: 2004-11-23 07:05:00 UTC
Testing: ftp.za.postgresql.org: HOST NOT FOUND

Done.

---

From: Tom Lane <[email-masked]>
Date: Wed, 24 Nov 2004 00:58:47 -0500

[email-masked] writes:
> [much snipped]

Um, do we really need this sent to the whole list each day?

			regards, tom lane

---

From: Neil Conway <[email-masked]>
Date: Wed, 24 Nov 2004 17:17:20 +1100

On Wed, 2004-11-24 at 00:54 +0000, [email-masked] wrote:
> PostgreSQL.org mirror check script starting [...]

Is there any action being taken as a result of these script results? If
not, should there be? (It would seem that the script indicates a fair
number of problems... to pick one at random, www.au.postgresql.org is
dead, but still appears in the list of WWW mirrors on the web site).

-Neil