Subject: Monthly FAQ: Usenet to Mailing List Gateway

From: [email-masked]
Date: Tue, 30 Nov 2004 04:55:16 +0000 (GMT)

In preparation for the upcoming 8.0 release, and beyond ... especially
with the upcoming Native Windows support, this FAQ is meant to let new
users know of venues for community support available to them ...

Mailing Lists & Usenet
======================

There are currently 29 active mailing lists available, each of which is
bi-directionally gated to the pgsql.* hierarchy available on Usenet.

For those wishing to read via Usenet, and whose ISPs do not carry the above
hierarchy, you are welcome to use two public news servers to read:

             news.postgresql.org
             news.fr.postgresql.org

It should be noted that all lists are "subscriber-only", so if you post
via Usenet, you will get a note from the list manager letting you know
that your posting has to be approved before it will go to the list.  To
get around this, you can send a message to [email-masked] that
is simply:

             register

This will allow you to avoid the moderation without getting any email
from the lists.

Mail List <-> Usenet Equivalencies
==================================

pgadmin-hackers     - pgsql.interfaces.pgadmin.hackers
pgadmin-support     - pgsql.interfaces.pgadmin.support

pgsql-admin         - pgsql.admin
                    - PostgreSQL from an Administrative Perspective

pgsql-advocacy      - pgsql.advocacy
                    - Promoting PostgreSQL

pgsql-announce      - pgsql.announce
                    - PostgreSQL Announcemnts

pgsql-benchmarks    - pgsql.benchmarks
                    - Benchmarking PostgreSQL

pgsql-bugs          - pgsql.bugs 
                    - PostgreSQL Bug Reports

pgsql-chat          - pgsql.chat  
                    - General Chat about PostgreSQL

pgsql-committers    - pgsql.committers
                    - Commit Messages for PostgreSQL & Various Projects

pgsql-cygwin        - pgsql.ports.cygwin
                    - PostgreSQL on Cygwin

pgsql-de-allgemein  - not currently gated
                    - German Language General Discussions

pgsql-docs          - pgsql.docs
                    - PostgreSQL Documentation

pgsql-es-ayuda      - not currently gated
                    - Spanish Language General Discussions

pgsql-fr-generale   - not currently gated
                    - French Language General Discussions

pgsql-general       - pgsql.general
                    - General Discussions about PostgreSQL

pgsql-hackers       - pgsql.hackers
                    - Developers of PostgreSQL

pgsql-hackers-win32 - pgsql.hackers.win32
                    - Developers Concerned with Native Win32 Porting

pgsql-interfaces    - pgsql.interfaces
                    - General Interfaces to PostgreSQL

pgsql-jdbc          - pgsql.interfaces.jdbc
                    - PostgreSQL JDBC Driver              

pgsql-jobs          - pgsql.jobs
                    - Job Postings Related to PostgreSQL

pgsql-novice        - pgsql.novice
                    - Safe Ground for New Users of PostgreSQL

pgsql-odbc          - pgsql.interfaces.odbc
                    - PostgreSQL ODBC Driver          

pgsql-patches       - pgsql.patches
                    - PostgreSQL Patches Submitted for Review and Discussion

pgsql-performance   - pgsql.performance
                    - How to Speed up SQL Queries and the PostgreSQL Server

pgsql-php           - pgsql.interfaces.php
                    - Interfacing w/ PostgreSQL using PHP

pgsql-ports         - pgsql.ports
                    - Porting PostgreSQL to Various Platforms

pgsql-ru-general    - not currently gated
                    - Russian Language General Discussions

pgsql-sql           - pgsql.sql
                    - SQL and How to Write or Improve Queries in PostgreSQL

pgsql-tr-genel      - not currently gated
                    - Turkish Language General Discussions

pgsql-www           - not currently gated
                    - Discussions about Developing the Web Sites

sfpug               - not currently gated
                    - San Francisco PostgreSQL Users Group

sydpug              - not currently gated
                    - Sydney, Australia PostgreSQL Users Group

---

From: Josh Berkus <[email-masked]>
Date: Tue, 30 Nov 2004 11:42:49 -0800

Marc,

>                     - San Francisco PostgreSQL Users Group

If I have a choice, I would prefer that this never be gated.   As it is, I 
deal with 4 bounces/spams for every real post to the list.

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 30 Nov 2004 19:58:40 -0400 (AST)

This message is in MIME format.  The first part should be readable text,
  while the remaining parts are likely unreadable without MIME-aware tools.

--0-214032314-1101859120=:18428
Content-Type: TEXT/PLAIN; charset=utf-8; format=flowed
Content-Transfer-Encoding: QUOTED-PRINTABLE

> deal with 4 bounces/spams for every real post to the list.

That isn't a problem ... I wasn't going to do any of the PUG lists unless 
specifically asked :)

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664
--0-214032314-1101859120=:18428--