Subject: Links for press page ... where will these things be?

From: Josh Berkus <[email-masked]>
Date: Wed, 1 Dec 2004 15:30:27 -0800

Folks,

With the possiblity of a release before December 15th looming, I will need to 
start "marking up" the Press Pages for the release.  Unfortunately, a lot of 
the pages for the links don't yet exist, so I need your help on where they 
*will* be (anything marked with a ** I'm wondering about).

I've included the whole list because I want to know about anything that will 
be moving in the next couple weeks.

Also, can I assume that if we release on the 15th, there will not be a new 
website?

Release Notes
	Release Notes**

Where to Download 8.0:
	List of FTP Mirrors
	Bittorrent**
	Windows Installer (also available via Bittorrent)
	SourceForge (including Windows installer)

Documentation:
	Official Documentation
	TechDocs
	General Bits

Drivers:
	JDBC
	ODBC
	.Net

Graphical User Interfaces:
	pgAdminIII
	phpPgAdmin
	pgAccess
	List of other GUIs**

Replication:
	Slony-I
	pgReplicator
	eRServer

Related Projects:
	pgFoundry
	GBorg

-- 
--Josh

Josh Berkus
Aglio Database Solutions
San Francisco

---

From: "Marc G. Fournier" <[email-masked]>
Date: Wed, 1 Dec 2004 21:57:37 -0400 (AST)

How about links for Support, pointing to the Mailing Lists as well as the 
pgsql.* hieararchy in Usenet?

On Wed, 1 Dec 2004, Josh Berkus wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 1: subscribe and unsubscribe commands go to [email-masked]
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Robert Treat <[email-masked]>
Date: Thu, 2 Dec 2004 00:22:07 -0500

On Wednesday 01 December 2004 18:30, Josh Berkus wrote:
> Folks,
>
> With the possiblity of a release before December 15th looming, I will need
> to start "marking up" the Press Pages for the release.  Unfortunately, a
> lot of the pages for the links don't yet exist, so I need your help on
> where they *will* be (anything marked with a ** I'm wondering about).
>

I've marked the ** ones with what I believe to be correct. The rest should be 
in thier regular places. 

>  Release Notes**

http://developer.postgresql.org/~momjian/HISTORY.html  

>  Bittorrent**

bt.postgresql.org 

> Graphical User Interfaces:

techdocs.postgresql.org/guides/GUITools

>  GBorg

Do you want to put the presskit files in the same hierarchy as 7.4?  There not 
in the new web code yet, so they will need to be imported. 

-- 
Robert Treat
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Josh Berkus <[email-masked]>
Date: Wed, 1 Dec 2004 22:28:30 -0800

Marc,

> pgsql.* hieararchy in Usenet?

Good idea ... if you'd mentioned it 2 weeks ago, before the translating 
started.  Sorry.

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Josh Berkus <[email-masked]>
Date: Wed, 1 Dec 2004 22:30:07 -0800

Robert,

> http://developer.postgresql.org/~momjian/HISTORY.html

Presumably these will be somewhere in the new official docs once 8.0 is 
canned?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Robert Treat <[email-masked]>
Date: Thu, 2 Dec 2004 08:57:00 -0500

> Presumably these will be somewhere in the new official docs once 8.0 is

I only suggested that since it is what we linked to in the 7.4 press release, 
but if the information is duplicated in the docs I've no problem linking 
there instead. Can you verify the info at the above URL with what is in the 
7.4 docs?

---

From: Tom Lane <[email-masked]>
Date: Thu, 02 Dec 2004 12:53:23 -0500

> there instead. Can you verify the info at the above URL with what is in the 

Yeah, that is just a repackaging of the Release Notes section of the
docs.  It would be reasonable to point to
http://www.postgresql.org/docs/7.4/static/release.html
instead.

You could also make an argument for pointing to the development-tip version
of the release notes:
http://developer.postgresql.org/docs/postgres/release.html
because it is more likely to be up-to-date than any static copy of the
documentation.

			regards, tom lane

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Fri, 3 Dec 2004 03:35:31 -0000

>       List of FTP Mirrors
 
An html source, even if non-mirrored, would be nice.
 
>       .Net
 
DBD::Pg?
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200412021012

---

From: Josh Berkus <[email-masked]>
Date: Thu, 2 Dec 2004 21:47:07 -0800

Greg,

> DBD::Pg?

Crap.   Why didn't anyone point this stuff out when I posted it on Advocacy?

-- 
Josh Berkus
Aglio Database Solutions
San Francisco

---

From: Robert Treat <[email-masked]>
Date: 03 Dec 2004 14:24:14 -0500

On Thu, 2004-12-02 at 22:35, Greg Sabino Mullane wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>  
>  
> > Where to Download 8.0:
> >       List of FTP Mirrors
>  

While I believe that we are going to include a link to dbd:pg from the
new downloads page, isn't the preferred way to get dbd::pg to download
it from cpan ?

Robert Treat

---

From: "Greg Sabino Mullane" <[email-masked]>
Date: Thu, 9 Dec 2004 03:31:19 -0000

> new downloads page, isn't the preferred way to get dbd::pg to download
 
Yes, it is. I'm cool with a hyperlink to cpan, as long as we list it
up there with the other available major drivers. :)
 
- --
Greg Sabino Mullane [email-masked]
PGP Key: 0x14964AC8 200412081032